Sign in with
Sign up | Sign in
Your question
Closed

After being inactive my computer logs off!!!!

Last response: in Windows Vista
Share
February 2, 2010 1:17:07 AM

Hello
Can anyone help me solve this problem? Windows Vista sends me back the the login screen after 10 minutes of inactivity, which gets annoying when it happens 5-10 times per day. First of all, it's NOT related to the screensaver, I have the "On resume, display login" unchecked, as well as my screensaver is disabled. It is also not related to the sleep option in the Advanced Power Settings, I have my computer set to never sleep. Vista is not Sleeping, Hibernating ot Logging Off, it's Locking. Basically it's just sending me back the login screen after 10 minutes of inactivity, and when I log back in all my stuff is still there. Any webpages or applications I had open are all still there, but it's still a pain in the the ____ because if I have any programs set to run automatically (like virus scans etc.) in the middle of the night, the programs won't start up if the system is locked.

I searched online for quite a while and couldn't find any help. It seems like anyone else who has this problem just gets told to check their screensaver and power settings but this problem is unrelated to those.
some say that i have to reactivate fan in BIOS, which i absolutely don't know how to do.
Can you help me in any way please?

More about : inactive computer logs

February 28, 2010 1:05:38 PM

My Windows 7 64-bit system is doing the same thing. I feel it's something as simple as a setting that needs to be changed, but haven't found it yet. Very annoying.
Score
0
February 28, 2010 1:33:49 PM

It turns out, my power settings somehow got changed from 'Never' and was going to sleep, logging me off. Sorry, I couldn't help you.
Score
0
Related resources
July 31, 2010 6:29:01 AM

I'm having the exact same problem and it just started happening after I installed the latest Windows update.
Up until then it NEVER locked unless I locked it manually.

Screen saver is disabled, all power options are set to maximum performance (nothing turns off, sleeps, hibernates.. etc.) and I've scanned for (and found none) both viruses and malware.
Score
0
August 2, 2010 12:09:54 PM

If anyone is still having this problem, I found the solution! (at least in my case)

Even though my screen saver was set to none, the checkbox for 'on resume, display login screen' was marked. I realized that the delay was 1 minute, which was what the timer was set for.
Once I unchecked that box, I no longer had any locking problems.
It seems that part was still active, even though no screen saver was selected.
Score
0
!