Sign in with
Sign up | Sign in
Your question

No emulation System Type 00 at boot up hmmm

Last response: in Windows Vista
Share
February 4, 2010 8:41:03 AM

hey there newbie here
have an interesting isssue was trying to reformat my hd through recovery dvd, set all the bios to boot through dvd first and when it usally clicks through u know any key its say u guessed it, No emulation System Type 00, neva had this before as i have done a couple of times not changed any hardware or software on system very puzzling have googled but to no evail ., thanks for any help. im running vista 2gig ram 500 hd 512 graphics nec v7250

More about : emulation system type boot hmmm

February 4, 2010 9:27:12 AM

remove the vista dvd and power down the system then restart, put the dvd in
real quick and it should continue to the setup!
m
0
l
February 4, 2010 8:00:51 PM

hey there i have tried that one to aye still no luck very much the quandry it is
m
0
l
Related resources
February 5, 2010 12:47:40 AM

hmm no emulation system type means.. windows is unable to load boot files to RAM Disk...

it is either b'cuz of partition table error...

try running.. chkdsk c: & chkdsk d: from command prompt (all partition should be checked for errors)
m
0
l
February 5, 2010 12:55:22 AM

Hook an external USB DVD drive up and boot from it. It'll Work like charm.
m
0
l
February 5, 2010 12:58:07 AM

typing "0" (no Enter key, just "0") and then it'll boot through.
m
0
l
February 5, 2010 6:11:16 AM

saran008 said:
typing "0" (no Enter key, just "0") and then it'll boot through.


hey there guys got it sorted made some changes in the values in the registry , thank you tho
m
0
l
February 5, 2010 6:21:15 AM

If you think my post was the most helpful, please remember to mark it as the best answer!
m
0
l
!