Sign in with
Sign up | Sign in
Your question
Solved

Office 2007 and the dollar sign $$

Last response: in Apps General Discussion
Share
January 21, 2011 9:24:44 PM

I just reinstalled windows, and office. Now, in office, and ONLY office documents the $ is replaced with an unusual character I have never seen before. In an attempt to describe it it is a less then sign, with two lines horizontal at the top. If I copy, and paste this character into notepad, at appears as a dollar sign. Again, if I create a file in notepad, and copy and paste these $$$, they appear as this unusual character.
How do I get my dollar sign back?

Additional note:
When I load an office document previously made that includes working dollar signs (well, that appeared as such on other computers) it converts them to this symbol.

Best solution

January 22, 2011 7:06:02 AM

Sounds like the symbol for the Indian Rupee. Is your office somehow set up for Indian localization?
Share
January 22, 2011 2:26:08 PM

How do I check/change that? Or do you mean office as in office space? Office space, no. Its my own store. As far as Microsoft office, how do I check/change that?
m
0
l
Related resources
January 22, 2011 2:29:20 PM

Forgot to add, in Microsoft office language settings 2007, the only enabled editing language is English (U.S.) if that matters
m
0
l
January 22, 2011 2:47:56 PM

Well, I fixed it. After you said that I googled "dollar sign shows as rupees symbol in word" and got a suggestion it was a font issue. IN the fonts directory there was a file called _indianrupee.ttf. I deleted it, and all is well. Your answer didn't solve the problem, but it lead me to the solution.
m
0
l
January 22, 2011 2:48:11 PM

Best answer selected by Shadow Wizard.
m
0
l
!