Annoying ass mouse and touchpad

(Sorry if this is in the wrong section.)
My Razer mouse wakes up my computer from sleep at the slightest bump of the table. I wish it wouldn't. The driver interface has nothing about this. In the device manager the mouse is not checked to wake up the computer. I also can't disable the USB controllers when in sleep. Also there is no apparent way to turn off the touchpad when the mouse is plugged in. Any solutions? Thanks.
3 answers Last reply
More about annoying mouse touchpad
  1. What type of Razer there appears to be many? But maybe you could go to your mouse settings and turn the sensitivity down? Im not sure if that would work since all it really does is control the speeds sensitivity. Possibly trying looking for specific drivers or programs for that specific mouse? I guess if you are really desperate you could always unplug it lol.
  2. Yeah I actually have unplugged it so it wouldn't wake up my computer. Unfortunately there aren't any third party drivers for the Orochi yet. Are there for other Razer mice?
  3. you could set up hybernation mode. you have to hit the power button to turn it back on
Ask a new question

Read More

Configuration Touchpad Mice Computers Windows Vista