Sign in with
Sign up | Sign in
Your question

Can't get internet with GA-M61P-S3 - Network Controller problem?

Last response: in Networking
Share
January 13, 2008 9:37:11 AM

Internet works fine on two other computers. My newly built GA-M61P-S3 with 5000+ BE just can not connect to the internet. I did a search and it seems it may be a problem with the Nvidia Network Controller problem.

Assumption aside, the symptom is basically the network status/connection says that the internet is either not connected or limited with the yellow ! prompt on network image by the system tray.

I tried reinstalling the system many times and tried to look in the bio for a fix but no go. Anybody know how to fix this? I spent like 2 days trying to get my computer to work..
January 13, 2008 7:18:45 PM

make sure that the network settings are the same as the other two computers. eg authentication , obtain IP address auto, obtain dns auto etc
January 15, 2008 11:06:49 AM

Not calling you dumb or anything just normal troubleshooting:

After you installed windows did you install the motherboard drivers for the chipset and network card? Double check in device manager and make sure you don't have any yellow exclamation marks. Windows does not always have generic drivers that work correctly.

Have you tried a different cable? Switch out cables with one of the computers that is working correctly.

Post ipconfig /all listing from all computers to check network settings.
Related resources
!