Sign in with
Sign up | Sign in
Your question

Keyboard types instead of @

Tags:
  • Keyboards
  • Windows Vista
Last response: in Windows Vista
Share
February 18, 2010 10:20:22 PM

Hello,
My keyboard types " instead of @.
What can i do?

More about : keyboard types

February 19, 2010 12:32:27 AM

Control Panel/Regional and Language Options/Languages tab, click "details".
You have the wrong keyboard language installed.
Make sure you've selected the right country & Language!

This Guide will help you!
http://support.microsoft.com/kb/306560
m
0
l
!