Sign in with
Sign up | Sign in
Your question

IE connecting problem

Last response: in Windows XP
Share
October 9, 2009 4:14:34 PM

when I click a link from email or a doc to open a site in IE the page never enters the url in the address bar and in the tab endlessly shows the word connecting. It goes no where naturally. Why is this happening and how do I get it to stop. I started having this problem several weeks ago and have used foxfire instead...but IE is oddly the default browser for links even though I don't have it set as default browser. I guess that would be a second problem. Thanks for your help in resolving this.

More about : connecting problem

October 9, 2009 6:49:27 PM

This could be a security setting in your antivirus program, check the email program settings as well to see if it's blocking the links.
!