Sign in with
Sign up | Sign in
Your question

Kicked to Spectator mode when starting a botmatch?

Last response: in Video Games
Share
Anonymous
January 28, 2005 1:08:54 AM

Archived from groups: alt.games.quake3 (More info?)

Just fired up Q3, thinking I'd kick a few bots around for a bit, and
whenever I start a game, I get kicked to spectator mode... last time, I
checked the console, and I got the following messages:

PunkBuster Server: Received Download File: htm\ma001345.htm
PunkBuster Server: PunkBuster Server (v1.128 | A1345 C0.993) Enabled
PunkBuster Server: New Connection (slot #8) loopback [?] EvilBill[AGQx]
PunkBuster Client: WARNING: PB Kicks for Non-standard Characters and All PB
Restrictions on this Server
PunkBuster Server: Download Request for htm\wc001130.htm Sent to
(PBQ3A.IDSOFTWARE.COM) 192.246.40.80
PunkBuster Client: 0 Current Cvar Violations
PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
EvilBill[AGQx]
PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
EvilBill[AGQx]

And at this point I'm kicked to spectator. What's with it, does it not like
my name, my skin, something else weird? I've not had this issue before.
Running Q3 1.32 on XP Pro with ATI Radeon (latest Catalyst drivers).

--
--
There is no spoon.

EvilBill - http://evilbill.50megs.com/index.html
My Quake2 FTP site: ftp://65.30.181.223/quake2/EvilBill/
Jack of Hearts of the Eeeevil Trek Cabal (TINC)
Anonymous
January 28, 2005 1:08:55 AM

Archived from groups: alt.games.quake3 (More info?)

"EvilBill" <quake2lives@gmail.com> wrote in message
news:35t72eF4ph5hcU1@individual.net...
> Just fired up Q3, thinking I'd kick a few bots around for a bit, and
> whenever I start a game, I get kicked to spectator mode... last time, I
> checked the console, and I got the following messages:
>
> PunkBuster Server: Received Download File: htm\ma001345.htm
> PunkBuster Server: PunkBuster Server (v1.128 | A1345 C0.993) Enabled
> PunkBuster Server: New Connection (slot #8) loopback [?] EvilBill[AGQx]
> PunkBuster Client: WARNING: PB Kicks for Non-standard Characters and All
> PB
> Restrictions on this Server
> PunkBuster Server: Download Request for htm\wc001130.htm Sent to
> (PBQ3A.IDSOFTWARE.COM) 192.246.40.80
> PunkBuster Client: 0 Current Cvar Violations
> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
> EvilBill[AGQx]
> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
> EvilBill[AGQx]
>
> And at this point I'm kicked to spectator. What's with it, does it not
> like
> my name, my skin, something else weird? I've not had this issue before.
> Running Q3 1.32 on XP Pro with ATI Radeon (latest Catalyst drivers).
>
> --
> --
> There is no spoon.
>
> EvilBill - http://evilbill.50megs.com/index.html
> My Quake2 FTP site: ftp://65.30.181.223/quake2/EvilBill/
> Jack of Hearts of the Eeeevil Trek Cabal (TINC)
>
>

That's pretty strange for a botmatch, but it is what it is. I guess you need
to update punkbuster. Get pbweb at evenbalance.com and run it til you're
updated. Report back if that failed.
Anonymous
January 28, 2005 1:26:14 AM

Archived from groups: alt.games.quake3 (More info?)

"EvilBill" <quake2lives@gmail.com> wrote in message
news:35t72eF4ph5hcU1@individual.net
> Just fired up Q3, thinking I'd kick a few bots around for a bit, and
> whenever I start a game, I get kicked to spectator mode... last time,
> I checked the console, and I got the following messages:
>
> PunkBuster Server: Received Download File: htm\ma001345.htm
> PunkBuster Server: PunkBuster Server (v1.128 | A1345 C0.993) Enabled
> PunkBuster Server: New Connection (slot #8) loopback [?]
> EvilBill[AGQx] PunkBuster Client: WARNING: PB Kicks for Non-standard
> Characters and All PB Restrictions on this Server
> PunkBuster Server: Download Request for htm\wc001130.htm Sent to
> (PBQ3A.IDSOFTWARE.COM) 192.246.40.80
> PunkBuster Client: 0 Current Cvar Violations
> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
> EvilBill[AGQx]
> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
> EvilBill[AGQx]
>
> And at this point I'm kicked to spectator. What's with it, does it
> not like my name, my skin, something else weird? I've not had this
> issue before. Running Q3 1.32 on XP Pro with ATI Radeon (latest
> Catalyst drivers).
>
> --

When the servers started using punkbuster, I quit playing Q3 online. In
Q3A 1.32 starting a botmatch for CTF I always end up getting started in
spectator mode. There is some setting somewhere to set my team color
automatically but I forgot what it is. Oh, and punkbuster is not used
or installed.
McG.
Related resources
Anonymous
January 28, 2005 1:53:27 AM

Archived from groups: alt.games.quake3 (More info?)

McGrandpa <McGrandpaNOT@NOThotmail.com> typed as if devouring a plate
of spoo:
>
> When the servers started using punkbuster, I quit playing Q3 online.
> In Q3A 1.32 starting a botmatch for CTF I always end up getting
> started in spectator mode. There is some setting somewhere to set my
> team color automatically but I forgot what it is. Oh, and punkbuster
> is not used or installed.

This was standard DM though, on the SP tiers rather than a skirmish game.

--
--
There is no spoon.

EvilBill - http://evilbill.50megs.com/index.html
My Quake2 FTP site: ftp://65.30.181.223/quake2/EvilBill/
Jack of Hearts of the Eeeevil Trek Cabal (TINC)
Anonymous
January 28, 2005 2:06:07 AM

Archived from groups: alt.games.quake3 (More info?)

OscartheGrouch <tondaleo@hotmail.com> typed as if devouring a plate of
spoo:
>
> That's pretty strange for a botmatch, but it is what it is. I guess
> you need to update punkbuster. Get pbweb at evenbalance.com and run
> it til you're updated. Report back if that failed.

Thanks, that did the trick :) 

--
--
There is no spoon.

EvilBill - http://evilbill.50megs.com/index.html
My Quake2 FTP site: ftp://65.30.181.223/quake2/EvilBill/
Jack of Hearts of the Eeeevil Trek Cabal (TINC)
Anonymous
January 28, 2005 1:16:31 PM

Archived from groups: alt.games.quake3 (More info?)

On Thu, 27 Jan 2005 22:53:27 -0000, "EvilBill" <quake2lives@gmail.com>
:

>McGrandpa <McGrandpaNOT@NOThotmail.com> typed as if devouring a plate
>of spoo:
>>
>> When the servers started using punkbuster, I quit playing Q3 online.
>> In Q3A 1.32 starting a botmatch for CTF I always end up getting
>> started in spectator mode. There is some setting somewhere to set my
>> team color automatically but I forgot what it is. Oh, and punkbuster
>> is not used or installed.
>
>This was standard DM though, on the SP tiers rather than a skirmish game.
>
>--

Even when playing single player in Quake III you are still essentially
starting a local server. If you have sv_punkbuster 1 in your
q3config.cfg it will run PB when you play SP.

The more important question not being asked here is why you are trying
to cheat when playing the bots?

=P
January 28, 2005 3:08:55 PM

Archived from groups: alt.games.quake3 (More info?)

When punkbuster first came out for Q3 it was a nightmare, it doesn't seem to
cause any real issues at this point though. It's come a really long way.

Try it, you might like it.

Rob

"McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
news:aUdKd.74496$_56.55771@fe2.texas.rr.com...
> "EvilBill" <quake2lives@gmail.com> wrote in message
> news:35t72eF4ph5hcU1@individual.net
>> Just fired up Q3, thinking I'd kick a few bots around for a bit, and
>> whenever I start a game, I get kicked to spectator mode... last time,
>> I checked the console, and I got the following messages:
>>
>> PunkBuster Server: Received Download File: htm\ma001345.htm
>> PunkBuster Server: PunkBuster Server (v1.128 | A1345 C0.993) Enabled
>> PunkBuster Server: New Connection (slot #8) loopback [?]
>> EvilBill[AGQx] PunkBuster Client: WARNING: PB Kicks for Non-standard
>> Characters and All PB Restrictions on this Server
>> PunkBuster Server: Download Request for htm\wc001130.htm Sent to
>> (PBQ3A.IDSOFTWARE.COM) 192.246.40.80
>> PunkBuster Client: 0 Current Cvar Violations
>> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
>> EvilBill[AGQx]
>> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
>> EvilBill[AGQx]
>>
>> And at this point I'm kicked to spectator. What's with it, does it
>> not like my name, my skin, something else weird? I've not had this
>> issue before. Running Q3 1.32 on XP Pro with ATI Radeon (latest
>> Catalyst drivers).
>>
>> --
>
> When the servers started using punkbuster, I quit playing Q3 online. In
> Q3A 1.32 starting a botmatch for CTF I always end up getting started in
> spectator mode. There is some setting somewhere to set my team color
> automatically but I forgot what it is. Oh, and punkbuster is not used or
> installed.
> McG.
>
Anonymous
January 29, 2005 12:51:48 AM

Archived from groups: alt.games.quake3 (More info?)

"Robert" <no.email@noemail.rr.com> wrote in message
news:rXpKd.2852$JO2.1713@tornado.tampabay.rr.com
> When punkbuster first came out for Q3 it was a nightmare, it doesn't
> seem to cause any real issues at this point though. It's come a
> really long way.
> Try it, you might like it.
>
> Rob
>
> "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
> news:aUdKd.74496$_56.55771@fe2.texas.rr.com...
>> "EvilBill" <quake2lives@gmail.com> wrote in message
>> news:35t72eF4ph5hcU1@individual.net
>>> Just fired up Q3, thinking I'd kick a few bots around for a bit, and
>>> whenever I start a game, I get kicked to spectator mode... last
>>> time, I checked the console, and I got the following messages:
>>>
>>> PunkBuster Server: Received Download File: htm\ma001345.htm
>>> PunkBuster Server: PunkBuster Server (v1.128 | A1345 C0.993) Enabled
>>> PunkBuster Server: New Connection (slot #8) loopback [?]
>>> EvilBill[AGQx] PunkBuster Client: WARNING: PB Kicks for Non-standard
>>> Characters and All PB Restrictions on this Server
>>> PunkBuster Server: Download Request for htm\wc001130.htm Sent to
>>> (PBQ3A.IDSOFTWARE.COM) 192.246.40.80
>>> PunkBuster Client: 0 Current Cvar Violations
>>> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
>>> EvilBill[AGQx]
>>> PunkBuster Server: Forcing Player to Spec Mode (slot# 8) loopback
>>> EvilBill[AGQx]
>>>
>>> And at this point I'm kicked to spectator. What's with it, does it
>>> not like my name, my skin, something else weird? I've not had this
>>> issue before. Running Q3 1.32 on XP Pro with ATI Radeon (latest
>>> Catalyst drivers).
>>>
>>> --
>>
>> When the servers started using punkbuster, I quit playing Q3 online.
>> In Q3A 1.32 starting a botmatch for CTF I always end up getting
>> started in spectator mode. There is some setting somewhere to set
>> my team color automatically but I forgot what it is. Oh, and
>> punkbuster is not used or installed.
>> McG.

Ok, I'll find it. I want a file I can save, not an online update.
Anonymous
January 29, 2005 1:23:43 AM

Archived from groups: alt.games.quake3 (More info?)

"EvilBill" <quake2lives@gmail.com> wrote in message
news:35tadhF4rd607U1@individual.net
> OscartheGrouch <tondaleo@hotmail.com> typed as if devouring a plate of
> spoo:
>>
>> That's pretty strange for a botmatch, but it is what it is. I guess
>> you need to update punkbuster. Get pbweb at evenbalance.com and run
>> it til you're updated. Report back if that failed.
>
> Thanks, that did the trick :) 
>
> --

Darn, it did :) 
Anonymous
January 31, 2005 2:24:30 PM

Archived from groups: alt.games.quake3 (More info?)

"Bmchan" <bmchan@spammmmcharter.net> wrote in message
news:3lrpv0ta56oiltnjke2uqm0hg0jb7661gq@4ax.com
> What is the "fly" command. I visit a server where it is enabled, but
> I can't find (and they will not give me) the cmd.
>
for Q3 it is a powerup. Like the damage and speed powerups. At least,
the one I use for flight is. So you don't give a command for it if
cheats are not enabled anyway. for using in single player, I think it's
"give flight". I do: "bind f "give flight"" in the console (without
the outer quotes).
!