Sign in with
Sign up | Sign in
Your question

"windows explorer has stopped working"

Last response: in Windows Vista
Share
February 25, 2010 12:13:26 AM

my friend came over with his laptop and told me that after installing quick-time and bittorrenting some music(i decided to not ask more about that, i just assumed the worst), windows explorer started crashing, restarting, working for a few, then crashing, over and over and over again. i managed to snap off a screen shot of the crash report before it crashed again, and sent him off with the advice "get everything you can off of your laptop, we might have to use HPs recovery thing", that is, unless yall have any thoughts of how to fix it. here is the screenshot
http://i685.photobucket.com/albums/vv214/illford/IMG_26...
March 2, 2010 8:39:30 AM

As I think you know, when dealing with torrent you are asking for trouble.
You might try booting into the Safe mode.
If that works, run every anti virus and anti malware program you can.
You might try using the System Restore function to a date/time prior to when he started using torrent.

If/when you use the recovery software, be careful about any files your friend has saved. It could also be infected.

Good Luck.
m
0
l
March 17, 2010 8:50:32 PM

I just had the same problem. After spending ages trying to work out the problem I eventually uninstalled Limewire - you will have to quickly (before next error message appears) go to start > control panel > programs and features > Limewire, then click Uninstall /Change. The moment the uninstall completed the error messages stopped. What a relief!
m
0
l
March 17, 2010 9:01:07 PM

sambo_07 said:
I just had the same problem. After spending ages trying to work out the problem I eventually uninstalled Limewire - you will have to quickly (before next error message appears) go to start > control panel > programs and features > Limewire, then click Uninstall /Change. The moment the uninstall completed the error messages stopped. What a relief!

That sounds like a malware issue. While Limewire wasn't running it wouldn't cause your system to crash.
m
0
l
!