Sign in with
Sign up | Sign in
Your question

PunkBuster Question

Last response: in Video Games
Share
Anonymous
January 31, 2005 4:03:56 PM

Archived from groups: alt.games.quake3 (More info?)

Hello

There is a rail only server I connect to that has bots. After I am
connected for about a minute, I am kicked out and receive the
following punkbuster message.

You have been kicked via Punkbuster (For 0 Minutes)
Restriction: Inadequate O/S Priviledges

I did a Punkbuster update and I still have the problem. The server is
Ultra Freeze if that heelps.

Any idea what the error message means, or what could bwe causing it.
I've only seen the problem on this one server?

OFxChilimac

More about : punkbuster question

Anonymous
February 3, 2005 12:35:26 AM

Archived from groups: alt.games.quake3 (More info?)

Version 1.130 of the PB Client for Q3A has been released to our PB Master
Servers for auto-update and to our website download page.

Release Notes for PB Client v1.130:


a.. starting with this version 1.130, the PB Client now requires the
game to be run as the administrator user or equivalent under Windows XP/2K
(see our FAQ for more info).
"chilimac" <yramec@iwon.com> wrote in message
news:ktvsv0957nbsqoqavpem69afc0mqbr0n4b@4ax.com...
>
> Hello
>
> There is a rail only server I connect to that has bots. After I am
> connected for about a minute, I am kicked out and receive the
> following punkbuster message.
>
> You have been kicked via Punkbuster (For 0 Minutes)
> Restriction: Inadequate O/S Priviledges
>
> I did a Punkbuster update and I still have the problem. The server is
> Ultra Freeze if that heelps.
>
> Any idea what the error message means, or what could bwe causing it.
> I've only seen the problem on this one server?
>
> OFxChilimac
Anonymous
February 3, 2005 12:41:57 PM

Archived from groups: alt.games.quake3 (More info?)

Thank you, I actually had a couple of problems.

OFxChilimac



On Wed, 2 Feb 2005 21:35:26 -0500, "Computer User" <Iam@the.computer>
wrote:

>Version 1.130 of the PB Client for Q3A has been released to our PB Master
>Servers for auto-update and to our website download page.
>
> Release Notes for PB Client v1.130:
>
>
> a.. starting with this version 1.130, the PB Client now requires the
>game to be run as the administrator user or equivalent under Windows XP/2K
>(see our FAQ for more info).
>"chilimac" <yramec@iwon.com> wrote in message
>news:ktvsv0957nbsqoqavpem69afc0mqbr0n4b@4ax.com...
>>
>> Hello
>>
>> There is a rail only server I connect to that has bots. After I am
>> connected for about a minute, I am kicked out and receive the
>> following punkbuster message.
>>
>> You have been kicked via Punkbuster (For 0 Minutes)
>> Restriction: Inadequate O/S Priviledges
>>
>> I did a Punkbuster update and I still have the problem. The server is
>> Ultra Freeze if that heelps.
>>
>> Any idea what the error message means, or what could bwe causing it.
>> I've only seen the problem on this one server?
>>
>> OFxChilimac
>
!