.net software

Do the newer .net framework versions 3.0 or 3.5 have all the support for previous .net releases such as 2.0?
3 answers Last reply
More about software
  1. rolli59 said:


    So only the latest is needed and the previous 1.1, 2.0, 3.0 with all theire service packs can be uninstalled and 3.5 will take care of anything needing .net of the previous generation? So I can clean u the growing mess that is Microsoft?
    Thank you for your response. Appreciate your time. Hope you have answers for these questions as well
  2. This should answer that question (from the link above) "You do not have to install previous versions of the .NET Framework or the CLR before you install the latest version; each version provides the necessary components."
Ask a new question

Read More

Drivers Framework Support Software Apps