Sign in with
Sign up | Sign in
Your question

server

Last response: in Video Games
Share
Anonymous
February 4, 2005 9:13:08 PM

Archived from groups: alt.games.quake3 (More info?)

I'm here to pimp sittingduck's server. 66.150.164.207:27960. Great DM server
with excellent selection of custom maps. Grab the maps at his website at
http://sittingduck.nuclearfallout.net/ and have a blast. It's on the west
coast in Seattle. Every time I go in there there are great people and
everyone is having fun. Peace, out.

More about : server

February 5, 2005 4:34:34 AM

Archived from groups: alt.games.quake3 (More info?)

OscartheGrouch wrote:

> I'm here to pimp sittingduck's server. 66.150.164.207:27960. Great DM
> server with excellent selection of custom maps. Grab the maps at his
> website at http://sittingduck.nuclearfallout.net/ and have a blast. It's
> on the west coast in Seattle. Every time I go in there there are great
> people and everyone is having fun. Peace, out.

wo0t!

Current maplist is on the main page, with links to each map. I change them
every week or so.

I have a forum set up as well, for requests or whatever. Voting is enabled,
and the server has a BOATLOAD of maps in it. Take a look at:
http://sittingduck.nuclearfallout.net/maps/
anything you see there is also on the game server and can be played by doing
a /callvote.

If you download the .PK3 files with IE/XP, make sure they don't get renamed
to .zip files. Go to tools/folder options/view and uncheck "hide extensions
for know file types" if you can't see them.
Anonymous
February 5, 2005 3:24:51 PM

Archived from groups: alt.games.quake3 (More info?)

hey sitingduck, i downloaded a couple maps from your ftp, but like you said,
my windows xp keeps renaming the fie to zips.
then i haft to download them, then rename them, bah
i already have the hide known file types unchecked, and turned all winzip a
off.
any advice ?
tks m8
Related resources
February 5, 2005 3:54:25 PM

Archived from groups: alt.games.quake3 (More info?)

~ OTH ~ wrote:

> hey sitingduck, i downloaded a couple maps from your ftp, but like you
> said, my windows xp keeps renaming the fie to zips.
> then i haft to download them, then rename them, bah
> i already have the hide known file types unchecked, and turned all
> winzip a off.
> any advice ?

Try right-clicking the link and "save target as" maybe that will do it. You
could also download something like Winrar, and asscociate Pk3 files with it.
Or you could get a different browser, Firefox is super nice.
Anonymous
February 6, 2005 1:14:42 AM

Archived from groups: alt.games.quake3 (More info?)

"~ OTH ~" <OTH@aol.com> wrote in message news:AYWdndCBCM7mkpjfRVn-pA@comcast.com...
> hey sitingduck, i downloaded a couple maps from your ftp, but like you said, my windows xp keeps
> renaming the fie to zips.
> then i haft to download them, then rename them, bah
> i already have the hide known file types unchecked, and turned all winzip a off.
> any advice ?
> tks m8
>

When you click "save" it opens a box for the location, just delete the zip extension and type in
pk3. Change the file type to "all files".
Anonymous
February 7, 2005 6:25:16 AM

Archived from groups: alt.games.quake3 (More info?)

On 2/4/2005 6:13 PM OscartheGrouch brightened our day with:

>I'm here to pimp sittingduck's server. 66.150.164.207:27960. Great DM server
>with excellent selection of custom maps. Grab the maps at his website at
>http://sittingduck.nuclearfallout.net/ and have a blast. It's on the west
>coast in Seattle. Every time I go in there there are great people and
>everyone is having fun. Peace, out.
>
>
>
>
Don't have Quake3 installed any more.

--
Steve ¤»Inglo«¤
www.inglostadt.com
!