Sign in with
Sign up | Sign in
Your question

V551 & Bluetooth Question Please

Last response: in Network Providers
Share
January 11, 2005 2:08:12 AM

Archived from groups: alt.cellular.cingular (More info?)

I have a Motorola brand Bluetooth headset and a Motorola V551 phone. All
has been working fine. I had an experience today though that while using
the headset if the phone number I dialed returned a busy signal I could not
hang up the call from the headset and had to do it from the phone directly,
it works fine in all other cases. I simulated that situation many times and
always get the same result so I know it wasn't the area or anything like
that. Has anyone else experienced this? Is there any workaround?

Thanks in advance... Fred
January 12, 2005 11:22:49 PM

Archived from groups: alt.cellular.cingular (More info?)

Fred wrote:

> I have a Motorola brand Bluetooth headset and a Motorola V551 phone. All
> has been working fine. I had an experience today though that while using
> the headset if the phone number I dialed returned a busy signal I could not
> hang up the call from the headset and had to do it from the phone directly,
> it works fine in all other cases. I simulated that situation many times and
> always get the same result so I know it wasn't the area or anything like
> that. Has anyone else experienced this? Is there any workaround?
>
> Thanks in advance... Fred
>
>


I use a Moto V551 w/Moto HS810 BT headset, no problems at all - except
getting them off the phone.

--
jer
email reply - I am not a 'ten'
January 13, 2005 11:06:55 PM

Archived from groups: alt.cellular.cingular (More info?)

I have the 820 myself. Have you had the opportunity to try & hangup on a
busy signal? Mine works fine otherwise.

Bob

"Jer" <gdunn@airmail.ten> wrote in message
news:cs4m15$ecj@library1.airnews.net...
> Fred wrote:
>
> > I have a Motorola brand Bluetooth headset and a Motorola V551 phone.
All
> > has been working fine. I had an experience today though that while
using
> > the headset if the phone number I dialed returned a busy signal I could
not
> > hang up the call from the headset and had to do it from the phone
directly,
> > it works fine in all other cases. I simulated that situation many times
and
> > always get the same result so I know it wasn't the area or anything like
> > that. Has anyone else experienced this? Is there any workaround?
> >
> > Thanks in advance... Fred
> >
> >
>
>
> I use a Moto V551 w/Moto HS810 BT headset, no problems at all - except
> getting them off the phone.
>
> --
> jer
> email reply - I am not a 'ten'
!