Sign in with
Sign up | Sign in
Your question

Help with older P4C throttling down

Tags:
Last response: in CPUs
Share
June 20, 2007 3:04:29 PM

I had a crazy situation develop yesterday and was hoping someone could let me know if my processor was damaged or how to find out.

System:
P4c 3.0Ghz
Asus P4C800
Muskin XP4000 2x1GB
Pny GeForce 6800 GT
Old 3dcool case with 4 80mm fans
Anatec power supply

Yesteday I had the most ridiculous cascade of blunders while trying to do a simple memory upgrade. I had 1 GB of Mushkin PC3500 Level IIs and wanted to upgrade. Well since I haven't opened the case since last year I thought I'd clean out the dust. I used a standard air can and blew out what seemed like a pound of dust. I installed the memory DIMMs, and, confident in my hardware abilities, I plugged most of the peripherals back in and fired up the system.

What I heard next sounded like someone putting a credit card in a bicycle wheel. I thought it was my case side fans that had the power couplings caught in its track. Well the my monitor didn't light up and the MB was issuing an unnerving light beep at a five second interval. I powered down the sytem, opened up and found that the CPU fan had collected freed up dust into one gian clump and had siezed up. I cleared the fan of dust, saw that it was mobile and turned the system on.

Still no display. I turned it off, and jammed down the graphics card. It turns out moving the PC to isntall the memory had shaken it loose from the AGP slot! Now the PC displayed and booted up. After going through the bios and IDE and SCSI detection ( I have a super old IBM 10k rpm SCSI HD) the opening bios screen displayed with the message

"Overclocking failed. Press f1 to go to settings or f2 to restore defaults and continue"

I went through the settings and most everything seemed ok, except that the overclocking setting was set to 'manual' instead of 'standard.' After a couple of reboots and trials I let it boot up. It booted and the processor speed noted in windows was 1.5Ghz (50% capacity, I assume it throttled down). I rebooted, reset the default settings (annoying since all I had to do was set the overclocking to 'standard') and reconfigurd everything to my setup.

The PC booted fine, ran fine. The processor speed displayed in windows was 3.0Ghz out of 3.0Ghz. I ran it for an hour with some basic operations, detected no problems. I didn't run any intensive games yet as it was getting late.

What I am really wondering is could my processor have sustained any damage when the fan seized? It was on wihtout fan for about 30 seconds maximum. Is there any diagnostic I can run to see if the processor is running ok? Or should I assume if it boots and runs well everything is ok? I apologize for the long post but I hope you found the chain of events the least bit comical.

More about : older p4c throttling

June 20, 2007 3:35:54 PM

If there's a problem with the CPU then it'll most likely not work at all.

If it can boot up, it's fine.
June 20, 2007 3:39:35 PM

Dude!! :D  Having a bad day I guess. I wouldn't worry to much about the CPU. On my old p4 3.2 I once put the cooler retainer bracket on wrong and clamped my fan down on the fins of the cooler. Needless to say it did not move 8O . Luckily I went into bios to change some settings and noticed temps were around 50 C idling in bios.This was without thermal paste (had just lapped both CPU and Cooler as an experiment :p  )At this point it had been up for a few minutes. After reseating the bracket and rebooting everything was fine and it's still happily running as a backup/hobby/test software machine. Basically if it runs windows and games still you probably did not do any damage to it, so you got away lucky.
Related resources
a b à CPUs
June 20, 2007 4:04:41 PM

Just in case run a stress test using SandraLite.
June 20, 2007 4:12:44 PM

I once had S478 Prescott at 2.8GHz turned on without heatsink. In less than 10 seconds it reached 104°C, shut itself down and you could smell the burned plastic from the ZIF socket.
Good news, it still works, both the CPU and the mainboard after more than 2 years.
So, don't worry about CPU but next time don't push VGA card in until you powerdown or you will have VGA or mainboard to worry about.
a c 132 à CPUs
June 20, 2007 4:15:50 PM

Sounds to me like your asus board never made it thru post and went to "Safe values"

If i boot my computer up and power it down before the post is done it will go back to stock on the next boot. I assume asus used to just drop the fsb for safety on a no post(maybe the lack of an rpm signal from the fan made it not post as well) situation.

As far as the fan not running. bahhh those things can take allot of heat and will throttle to save them selves so no damage has happened

You should be just fine now.
June 20, 2007 4:27:20 PM

Quote:

As far as the fan not running. bahhh those things can take allot of heat and will throttle to save them selves so no damage has happened


Reminds me of the time I accidentally set a 2V Pentium-II to run at 3.5V in the BIOS after the CMOS RAM got trashed; didn't cause any problems other than failing to boot and reverting to the default BIOS settings... I ran it for a couple of years after that.

Intel chips have always been pretty rugged, in my experience.
June 20, 2007 5:54:06 PM

Thank you all for your promt responses and reassurance. I've built a few PCs in the past and have a pretty good knowlege of whats going on in the MB and such, but I've never overclocked or had any situations that approached critical heat levels. So when the display was down as well I was super nervous. Its been a couple of years since I remember looking in the ASUS manual for the post beep descriptions. Next time I'll take my time.

Nukemaster I'll look to see if the POST has a response to no RPMs on the CPU fan. That would make sense as (from the lack of HDD sounds) it never made through the post to check the IDE or SCSI.
!