Sign in with
Sign up | Sign in
Your question

ATI Radeon X800XT

Last response: in Graphics & Displays
Share
June 20, 2007 7:36:20 PM

Hello, i have a problem installing this card, let me explain better:

I have 2 PC:

- P4 2,66 GHZ
- 1 GB ram DDR
- PSU 500 W

other:

- PDuo 3,44 GHZ
- 1 GB DDR2 ram
- PSU 550 W
- Motherboard "Biostar" P4M800 Pro-M7

I have 2 cards:
-Ati Radeon 9600 256 mb DDR AGP
-Ati Radeon X800XT 256MB DDR3 AGP

The problem is that i can run both cards on old PC, but in new one i only get 9600 to run on it, when try to put X800XT the monitor goes in to sleep mode and i have to go to buttom reset, after that i can only restart it in Safe Mode, anyone had this problem, what can it be? I have already contact AMD and they told me no issue to motherboard.

PS: I have tried already 5 versions of drivers from ATI and have already tried Omega too.

More about : ati radeon x800xt

June 20, 2007 7:57:08 PM

Try swapping the PSU-s.
June 20, 2007 8:09:01 PM

sounds to me maybe the graphic card simply isnt compadible with that motherboard. i have ran into that situation once before. the damn card wouldnt work on my freinds motherboard, but worked fine else where. no i wonder if a bios update would of done the trick. maybe try a bios update..
Related resources
June 20, 2007 8:17:32 PM

Thanks for helping guys :D 

I have tried already to change PSU´s and i have everything up to date, motherboard is with last update too.
June 20, 2007 11:10:55 PM

Quote:
Thanks for helping guys :D 

I have tried already to change PSU´s and i have everything up to date, motherboard is with last update too.


hm..
!