Sign in with
Sign up | Sign in
Your question

Stuck at welcome screen and found an error

Tags:
Last response: in Windows 7
Share
August 13, 2011 12:44:14 PM

Hello,
I own an Asus K61IC laptop (Pentium dual-core processor 2.7 Ghz) which runs Windows 7 Home Premium (pre-installed). A few days ago it started to get stuck during some startups at the welcome screen (preceded by a small hang time between you click the user and the password box comes up). Today the problem became serious after it got stuck again at the first boot-up, and I had to turn it off from the on switch. Finally it successfully start from the second time and when it did I searched in the event logs and found 2 errors which happened during the first boot-up:
-Zone alarm could not start because it timed out (I'm not too worried because the second startup showed a similar error with spybot)
-The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly. (I copy/paste this from the event log, if you need the hole thing ask for it)
If you have any idea what this could be please tell. I should mention the computer runs avira free and that I checked using the Asus Live Update that the BIOS is up to date.
Many Thanks.
a b $ Windows 7
August 13, 2011 8:28:54 PM

have you tried to run a diskscan on you hard drive?
August 13, 2011 8:47:24 PM

No, i'll try it first thing in the morning (from where I'm writing it's almost midnight).
Should I run Hijackthis and post the results? Would it help?
Thanks.
Related resources
a b $ Windows 7
August 13, 2011 8:58:41 PM

first make sure the hard drive is okay
August 14, 2011 11:51:06 AM

Hello,
I just finished checking the hard drive and it came clean. Looking in the event log I found some warnings regarding FBAgent.exe (a utility ASUS claims to speed up startup). Could this be messing around and causing this? Since I last wrote, the computer made 3 good startups...
Thanks.
!