Sign in with
Sign up | Sign in
Your question

My keyboard types # instead of \

Last response: in Windows 7
Share
August 13, 2011 1:34:58 PM

My keyboard is typing # instead of \ and " instead of @ please help me

More about : keyboard types

August 13, 2011 2:02:41 PM

Open Regional and Language Options by clicking the Start button , clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options

Change the Regional Options & Languages to the correct region.
m
0
l
December 7, 2011 10:31:25 AM

press "ctrl+shift" simultaniously. let go.
now try getting the @ again with "shift+2"
m
0
l
February 24, 2012 11:03:45 PM

ea123456 said:
press "ctrl+shift" simultaniously. let go.
now try getting the @ again with "shift+2"


That worked for me! :bounce: 
m
0
l
!