Sign in with
Sign up | Sign in
Your question

Long urls get wrapped in my incoming email

Last response: in Applications
Share
April 14, 2011 12:02:55 AM

For my work, I often get emails with long urls, but Mozilla Thunderbird wraps them at 72 characters, and I haven't found a setting that successfully prevents that. I'm fairly sure it's my email client doing it upon receipt rather than the sender, because I can mark the message as unread and view it with the company's webmail interface (which is too clunky to use as my primary method of accessing email), and there the url isn't wrapped.

I had heard about Eudora, but that's apparently now built on top of the Mozilla Thunderbird platform or something, so switching to that had little effect on this issue.

I also tried with Outlook 2010, which does the same thing to the urls (which are less frequently recognized and converted to links) and additionally does a rotten job of alerting me when new mail arrives (I read in some places that it's supposed to change the system tray icon to show an envelope over the O instead of having a separate envelope icon, but the only times I saw the system tray icon change were when it was checking for new mail; it went back to normal afterwards whether I had new mail in my inbox or not)

Does anybody know settings that will fix this in either Thunderbird or Outlook 2010? Alternatively, can someone suggest a more advanced email client I could use? (it needs to run under Windows 7, but it doesn't have to be free, as long as I can download a trial first)
April 14, 2011 8:29:52 AM

Gmail accounts can connect to pop3 email accounts. It's free but there is a business version. How much this differs I'm unsure.
m
0
l
April 14, 2011 1:32:49 PM

I guess I should have mentioned it before, but it's an IMAP server, not POP3, so Gmail won't help.
m
0
l
!