Windows Media Player auto volume ducks.

Hello,

When playing a song in WMP (in Windows 7), the player ducks the bass when there is singing/treble/symbols etc. This is incredibly annoying and makes the song sound like it's pulsing.

Thanks for any help.

EDIT: It sometimes goes the other way, favouring the bass and almost muting the treble.
2 answers Last reply
More about windows media player auto volume ducks
  1. It seems like have played around with the enhancements. In now playing mode, right click the animation screen>enhancements. I suspect the quiet mode or srs wow effect setting is the culprit.
  2. Are you sure it's the player and not the source? Listen to the track with different devices and see what it sounds like. Especially if it's compressed like an MP3, if it's 128kb or less, it will have some sound artifacts or separation issues.
Ask a new question

Read More

Multimedia Windows 7 Media Player Apps