WEP Encryption - one laptop does not work with it

I have got Netgear Wireless Cable Modem Router CG814WG v3.

I used WEP-128 bit (not 64 bit) for encryption for the testing purpose (I know security implication for WEP).

I was able to configure one desktop (usb netgear wireless) and one Optima laptop (Intel built in wireless) to work with the Netgear router, wirelessly, but the third computer (Toshiba laptop) does not like to work!!!!,,,,I do not why ?

It is obvious that I have used same SSID, same key number ,,,,etc,,,,,remember that I had used same configuration on two PCs and they worked.

Toshiba laptop has Intel built in wireless and it is enabled.

If I disabled wireless security, Toshiba laptop works, if I changed from WEP to WAPV2 Toshiba laptop works as well.

I do not what I have missed!!!

Thanks
1 answer Last reply
More about encryption laptop work
  1. Have you tried inputting the hex code from the router into the Tosh laptop's wireless adapter user interface instead of the passphrase ?

    In my experience Vista and/or Toshiba have managed to create some confusion in the way that they define different wireless security standards.

    I couldn't get WEP to work with Vista and I put it down to terminolgy differences between Vista and Netgear.
Ask a new question

Read More

Laptops Wireless WEP Wireless Networking