Sign in with
Sign up | Sign in
Your question

Did I fry my P5N-E SLI by clearing CMOS? need help!

Last response: in Motherboards
Share
June 22, 2007 2:19:10 AM

Ok hey guys I really need some help here I have been pulling my hair out for about 24 hours now!

Here is my set up:

FP 700W PSU
Asus P5N-E SLI 650i
Intel C2D E6600
2x1ghz Corsair XMS2 6400
eVGA 8800GTS 640mb

This all started last night when I wanted to start Overclocking my machine...I had gotten tired of its current performance. So, I went into the bios and before I did any real overclocking I noticed an AI overclock option, and set it to 20%. (I didnt think this could hurt anything since is was a part of the bios). I saved it and fired the machine up and I got picture and everything but it froze before I could get to bios...So I read some stuff, the CPR feature was not working, so I flashed my bios per my manuals instructions:

1. Turn off and unplug PSU
2. Remove Battery
3. Moved the jumper pins for 10 seconds, more like 15 just to be safe.
4. Reinstalled Battery
5. Replug and boot up.
6. Hit delete key (but no video apeared)

So, here I was stuck, I had no video so I couldnt see what was going on. All the fans were spinning, as were the hard drives. I consulted another forum and they told me to try the jump in several diffrent ways...Turn on the machine after the jumper, ect...Still nothing...So, I tore my machine down to 1 stick of ram, 1 HD, ect ect, tryed diffrent ram slots nothing. One person on the other forum thought that when I had reset my Bios I set my ram voltage back to stock which was to slow to run the sticks. But that did help either...So after work today I tried to fire it up, same old deal...But I do notice the lights on the front of my case are always on and after a few min of running my CPU heatsink is only warm to the touch...I am stumped...

I dont know if its something stupid I am doing wrong, if its the motherboard, if its the memory, if its the processor, or the video card.

Again after the cmos clear via jumper method I dont have any video or anything.

Can anyone help? Thanks

Keith
November 14, 2007 7:45:25 PM

Well I would think its ur mobo, more can go wrong with that than anything else, CPU is more robust than that to be fried so easily. It could be solder/mobo-related and not necessarily clock-related. THats wat happened to me after I cleared the CMOS a couple of times, as I had to remove the GPU on my P5K3. I would RMA my mobo AND CPU and have them tested.
November 14, 2007 8:15:51 PM

I had an Asus board with that AI "thing" (that's the politest word I could come up with) and it was WORTHLESS. I was able to achieve a 5% OC with that thing while I was able to manage a ~ 20% overclock by doing it manually (increasing voltage and changing the speed my memory operated at) If I remember correctly I had to set my memory from 333 Mhz down to 266 Mhz but after the OC (because the memory was OC'd along with the processor) the memory was back to its original 333 Mhz. Now I was using Corsair Value RAM so I wasn't going to get it to go much over stock. Not sure if your XPS was going to go 20% over its stock speed or not. My experience with this problem was on an AMD based system so your experiences will likely vary on an Intel platform. I suspect your processor has much more OC'n headroom that my X2 had as well as your memory. Good luck. There's absolutely no reason you won't be able to hit 20% easy if you do it manually. Now if you can just get your rig up and running again!
Related resources
November 18, 2007 9:32:49 PM

i havethe same problem but on a p5B-e plus, no signal is getting to the monitor and the post seem wrong. normally the fan on my 8800gt spins at 100% for afew seconds during post, but now it keeps spinning, does your VGA card do anything like that. ps my problem started when i tried to OC to a mear 300FSB and the Ram to 900.
i have had them running at 1066 at 5-4-4-12. but i set the vCore for the cpu manually this time to 1.23, shouldent the clrRTCRam jumper clear that? i tried like the author but still no post.
June 28, 2011 4:30:29 PM

I have had the same problem. I have tried the Ram, GPU, HDD and CPU in another machine and all is ok. I started having probs after I changed my case. I have the exact same set up just a different case. It just would not post or beep. I tried to take out the Ram to see if it beeped and nothing. I tried to clear the CMOS and nothing. It is as if it had just died on me. I was not happy.
!