Sign in with
Sign up | Sign in
Your question

Excruciatingly slow boot up

Last response: in Windows Vista
Share
April 1, 2010 4:45:35 PM

Been using Vista since Jan, 2008. My PC specs are decent. Core2Duo6750, 2GB RAM, Intel DP35DP mobo. All used to be well. A few days back a couple of things happened. The moving green blocks started taking very long. After that a black screen for another 4 mins. Then the Vista logo for another 3 mins and finally the desktop and all startup to load fully takes another five mins. What used to take hardly 1 min now takes almost 15-20 mins. But once fully booted the system runs fine. No major hiccups like BSOD or hang etc.

After going through a lot of articles this is what I did:
1> Deleted all stuff from Prefetch except ReadyBoot folder.
2> Did a chkdsk of all drives. There were errors in c: which were fixed by chkdsk

None of these helped.

What do you suggest guys. I don't want to wipe my hdd and install vista again. If it's a spyware/malware issue do suggest a good and free cleanup utility. I use McAfee and it hasn't warned me about anything wrong.

Here's a time log from EventViewer:

BootTsVersion 2
BootStartTime 2010-03-31T01:47:29.703Z
BootEndTime 2010-03-31T01:54:31.449Z
SystemBootInstance 958
UserBootInstance 924
BootTime 157238
MainPathBootTime 134838
BootKernelInitTime 25
BootDriverInitTime 14545
BootDevicesInitTime 5808
BootPrefetchInitTime 163721
BootPrefetchBytes 489443328
BootAutoChkTime 0
BootSmssInitTime 68159
BootCriticalServicesInitTime 895
BootUserProfileProcessingTime 10075
BootMachineProfileProcessingTime 321
BootExplorerInitTime 33224
BootNumStartupApps 21
BootPostBootTime 22400
BootIsRebootAfterInstall false
BootRootCauseStepImprovementBits 0
BootRootCauseGradualImprovementBits 0
BootRootCauseStepDegradationBits 0
BootRootCauseGradualDegradationBits 0
BootIsDegradation false
BootIsStepDegradation false
BootIsGradualDegradation false
BootImprovementDelta 0
BootDegradationDelta 0
BootIsRootCauseIdentified false

Any help would be more than welcome!!
April 2, 2010 11:41:39 AM

1> Tried CCleaner.
2> Done chkdsk c: /f after booting using a HawkPE disk.
3> Cleaned out Prefetch folder.
None of this helped. When I boot into Vista chkdsk reports errors in C: file system but refuses to correct and says "Drive locked by another program". Could be there are still some errors in C:. Could anyone suggest some good disk repair utility?
m
0
l
Related resources
April 2, 2010 12:16:43 PM

Boot up via the Safe mode (F8).
For chkdsk, open Computer icon
Right click on C: drive
Select Properties > Tools
Left click Check Now... button
Make sure both options are checked.
Click Start button.


m
0
l
April 15, 2010 11:27:17 AM

After a lot of tinkering I managed to locate the problem. The primary hard drive's SATA connector was slightly loose. When I fixed it properly everything became normal.
m
0
l
!