Sign in with
Sign up | Sign in
Your question

Windows bootup

Tags:
  • Desktops
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 18, 2005 7:42:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I wonder how to change the way my two systems boots up. When I start my
desktop (with Win XP), it will show the the "Welcome" screen and wait for me
to point to my user name and click on it before it finished and display the
desktop. When I start my laptop (with Win XP), it will show the "Welcome"
screen and finish with the desktop without asking mew to click on "my" user
name. Who do I make my desktop stop asking me to click on "my" user name and
go straight into the desktop screen?

Robert

More about : windows bootup

June 18, 2005 10:05:19 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The desktop appears to have another account enabled, perhaps the guest
account. Disable the extra account first of all. Secondly go into user
accounts in control panel & click on change the way users log on or off &
uncheck the show welcome screen.

--
~*Kim*~

MCP/MCSA/MCSE
The Canadian DOS Prompt: EH?\>



"Robert Bodling" <robertbodling@yahoo.com> wrote in message
news:EKMse.70311$PR6.28527@tornado.texas.rr.com...
>I wonder how to change the way my two systems boots up. When I start my
>desktop (with Win XP), it will show the the "Welcome" screen and wait for
>me to point to my user name and click on it before it finished and display
>the desktop. When I start my laptop (with Win XP), it will show the
>"Welcome" screen and finish with the desktop without asking mew to click on
>"my" user name. Who do I make my desktop stop asking me to click on "my"
>user name and go straight into the desktop screen?
>
> Robert
>
>
Anonymous
June 18, 2005 11:44:57 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Likely it is that you installed the .net framework update on your desktop.
It creates a second user account, so the system pauses to ask which account
to log onto when you boot up. There is a simple solution. Click start/run,
type "control userpasswords2" (without the quotes) and click ok. In the user
list, click on the user that you want to be the default. Uncheck the box
requiring a username and password, click apply/ok and follow the prompts to
set up a default logon.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Robert Bodling" <robertbodling@yahoo.com> wrote in message
news:EKMse.70311$PR6.28527@tornado.texas.rr.com...
>I wonder how to change the way my two systems boots up. When I start my
>desktop (with Win XP), it will show the the "Welcome" screen and wait for
>me to point to my user name and click on it before it finished and display
>the desktop. When I start my laptop (with Win XP), it will show the
>"Welcome" screen and finish with the desktop without asking mew to click on
>"my" user name. Who do I make my desktop stop asking me to click on "my"
>user name and go straight into the desktop screen?
>
> Robert
>
>
!