Sign in with
Sign up | Sign in
Your question

New pc build with windows 7 problems

Tags:
Last response: in Windows 7
Share
August 14, 2011 4:59:22 AM

Hello,
I just built my first pc and installed windows 7 64bit on it, but I'm having random 5 second lags in windows. It doesn't seem to happen when playing games. I had an alienware laptop and got the free windows 7 ultimate upgrade disk with it and that's what I used for my new pc. Would using the upgrade version be causing problems or is there something else that I'm doing wrong. Thanks for your help.

Specs:
Intel Core i7-2600K
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900)
PC Power and Cooling Silencer 910W High Performance 80PLUS Silver SLI CrossFire ready Power Supply
GIGABYTE GA-Z68XP-UD3P LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
EVGA GeForce GTX 560 Ti FPB (Fermi)1GB
SAMSUNG Black Blu-ray Combo SATA Model SH-B123L/RSBP
Seagate Barracuda St320005N1A1AS-RK 2TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive

More about : build windows problems

a b $ Windows 7
August 14, 2011 6:03:04 AM

The problem is the hard drive, it's too big.
2TB drives are very slow. When you put the OS on this size drive, expect long delays.

You should have a small, very fast drive dedicated to the OS only. This drive will hold programs (like office, word, etc...) but NONE of your personal files.
Recommended: Velociraptor 70GB 2-1/2" SATA 10.000 RPM drive. Can be bought for about $75 on e bay. Manufactured by Western Digital for Dell computers.

Set the bios to boot the small drive, with the OS first. Boot the 2 TB drive last.

If you do this as I recommend, your system will be amazingly faster, and the lag should disappear.

Remember, Files and OS NOT on the same drive.

The 2 TB drive will be your files only. The OS and applications are not installed on the large drive.
!