Sign in with
Sign up | Sign in
Your question

Big Problem: Connections Tray "Not Responding" => No Internet + Slow P

Last response: in Wireless Networking
Share
August 13, 2008 2:10:14 PM

Hi !

Whenever I connect to the internet via my own WiFi router at home, the connection will terminate after 3-7 minutes and the wireless network will turn off automatic.

If I place the cursor on the wireless icon in the lower right hand tray, the following happens:
I get no response. If I right click on the icon, nothing happens. If I go to Start, Connect to, and wireless connections, nothing happens. The only way I can restore a functioning connection is to shut down the machine. However, when I try to shut down the machine, a windows box opens indicating an attempt to end the connections tray. If I click end program, the box shuts and shut down proceeds.

I bought this laptop last week during my trip to China (So I can't return it for warrenty and I'm sure it's software related...)
It's a HP Pavilion DV2000 / Compaq V3500 with built in Intel Pro Wireless 3945ABG Network Connection.

I have Windows XP Service Pack 3 installed with the latest new updates.
I already have done a virus and spyware scan, totally clean.
I have already updated my drivers to the latest version with DriverMax.
I have already tried running WinSock to repair damaged sock files.

I have seen the problem mentioned in other forums, I already googled and tried all given solutions on google, without luck. I'm desperate for help, please help me

Thanks in advance, I really need help fixing my brand new laptop
August 15, 2008 1:05:13 PM

The built-in wifi is 802.11a/b/g. You should use g in your router. Some let you use mixed modes which may cause connection problems. Also, disable any performance boost features in router.

How far is the distance between the laptop & router? How many floors?

Try to spend an hour of net session in the same room as the router. Does it still disconnect? Note the time of day. It may be interference from other wifi users in the area.

You might also try to reset your router to factory default.
!