Sign in with
Sign up | Sign in
Your question

Internet explorer Branded as Comcast.

Tags:
  • Internet Explorer
  • Internet Connection
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 18, 2005 9:42:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hello All,

I was helping a friend get his internet connection setup with Comcast. I
had used my laptop to make sure that the internet connection was working
before the cable guy actually left. Anyway, My internet explorer has now
been branded as comcast. There's a little C with a red circle around it in
the top right corner where the globe used to be (below the X, _ , and the
minimize & maximize boxes). Comcast told me that I would have to change the
registry to get rid of it. I know for the general user, messing with the
registry is a dangerous thing, but I was wondering if anyone out there knows
how to change this. I'm using XP Professional, Internet Explorer 6, w/ SP2.

I've tried to unistall & reinstall, but that does not work. Comcast brand
still there.
Any help would be greatly appreciated!

Thank you,

More about : internet explorer branded comcast

Anonymous
June 19, 2005 1:26:50 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

See: http://windowsxp.mvps.org/ie/ispunbrand.htm

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"kismet_entwined" <kismet_entwined@discussions.microsoft.com> wrote in
message news:C04A1CC6-4D4C-4174-A2AE-EC3E97805A1F@microsoft.com...
> Hello All,
>
> I was helping a friend get his internet connection setup with Comcast. I
> had used my laptop to make sure that the internet connection was working
> before the cable guy actually left. Anyway, My internet explorer has now
> been branded as comcast. There's a little C with a red circle around it
> in
> the top right corner where the globe used to be (below the X, _ , and the
> minimize & maximize boxes). Comcast told me that I would have to change
> the
> registry to get rid of it. I know for the general user, messing with the
> registry is a dangerous thing, but I was wondering if anyone out there
> knows
> how to change this. I'm using XP Professional, Internet Explorer 6, w/
> SP2.
>
> I've tried to unistall & reinstall, but that does not work. Comcast brand
> still there.
> Any help would be greatly appreciated!
>
> Thank you,
>
>
Anonymous
June 19, 2005 3:19:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank you for the reply and it did work! Yeah! Do you think there is
anything else I may need to worry about since Comcast changed the registry of
IE? I unistalled the help center, and did not see anything else related to
Comcast on the add/remove programs menu.

Again THANKS SO MUCH!

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> See: http://windowsxp.mvps.org/ie/ispunbrand.htm
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "kismet_entwined" <kismet_entwined@discussions.microsoft.com> wrote in
> message news:C04A1CC6-4D4C-4174-A2AE-EC3E97805A1F@microsoft.com...
> > Hello All,
> >
> > I was helping a friend get his internet connection setup with Comcast. I
> > had used my laptop to make sure that the internet connection was working
> > before the cable guy actually left. Anyway, My internet explorer has now
> > been branded as comcast. There's a little C with a red circle around it
> > in
> > the top right corner where the globe used to be (below the X, _ , and the
> > minimize & maximize boxes). Comcast told me that I would have to change
> > the
> > registry to get rid of it. I know for the general user, messing with the
> > registry is a dangerous thing, but I was wondering if anyone out there
> > knows
> > how to change this. I'm using XP Professional, Internet Explorer 6, w/
> > SP2.
> >
> > I've tried to unistall & reinstall, but that does not work. Comcast brand
> > still there.
> > Any help would be greatly appreciated!
> >
> > Thank you,
> >
> >
>
>
>
Anonymous
June 19, 2005 11:20:37 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Likely not, though you may want to check the OE registry keys the article
mentions as well. It's pretty common for ISP's to do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"kismet_entwined" <kismetentwined@discussions.microsoft.com> wrote in
message news:8E7B1AE5-0D5E-448F-A282-68C2623E2CC4@microsoft.com...
> Thank you for the reply and it did work! Yeah! Do you think there is
> anything else I may need to worry about since Comcast changed the registry
> of
> IE? I unistalled the help center, and did not see anything else related
> to
> Comcast on the add/remove programs menu.
>
> Again THANKS SO MUCH!
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> See: http://windowsxp.mvps.org/ie/ispunbrand.htm
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "kismet_entwined" <kismet_entwined@discussions.microsoft.com> wrote in
>> message news:C04A1CC6-4D4C-4174-A2AE-EC3E97805A1F@microsoft.com...
>> > Hello All,
>> >
>> > I was helping a friend get his internet connection setup with Comcast.
>> > I
>> > had used my laptop to make sure that the internet connection was
>> > working
>> > before the cable guy actually left. Anyway, My internet explorer has
>> > now
>> > been branded as comcast. There's a little C with a red circle around
>> > it
>> > in
>> > the top right corner where the globe used to be (below the X, _ , and
>> > the
>> > minimize & maximize boxes). Comcast told me that I would have to
>> > change
>> > the
>> > registry to get rid of it. I know for the general user, messing with
>> > the
>> > registry is a dangerous thing, but I was wondering if anyone out there
>> > knows
>> > how to change this. I'm using XP Professional, Internet Explorer 6, w/
>> > SP2.
>> >
>> > I've tried to unistall & reinstall, but that does not work. Comcast
>> > brand
>> > still there.
>> > Any help would be greatly appreciated!
>> >
>> > Thank you,
>> >
>> >
>>
>>
>>
!