Sign in with
Sign up | Sign in
Your question

Internet Explorer 8 start menu icon

Last response: in Windows XP
Share
November 7, 2009 8:18:19 PM

My internet explorer Pined icon under my name is white with colors in it (default icon) could u help me do it the ie8 icon. I tryed many things but still not good
November 7, 2009 8:42:35 PM

Mauro Help me said:
My internet explorer Pined icon under my name is white with colors in it (default icon) could u help me do it the ie8 icon. I tryed many things but still not good


it look like this............

Related resources
November 8, 2009 6:23:09 AM

Yes, it is checked :hello: 
i have mozilla firefox too, but the firefox icon is good .....Internet explorer 8 is the problem :( 
November 8, 2009 5:12:55 PM

Well, the icon currently showing on you're start menu is in the wrong 'viewing mode'. For some reason the 'thumbnail' view mode is not present for ther current IE icon start menu icon. Have you tried deleting that IE8 icon. Then restart the system and see if the 'thumbnail' view IE8 shows up? Or drag and drop a thumbnail icon onto the start menu.
November 8, 2009 5:56:14 PM

I tried that too I have to tell you too that even my url files is thumbnail view
still nothing mate......... :(  but shortcut still normal and good ie8 icon
November 8, 2009 6:00:54 PM

Right click on it-->properties-->click on change icon-->find the IE icon and click ok.
November 8, 2009 6:00:59 PM

This happened when IE8 was installed? IE7 was installed previously? Perhaps the start menu is displaying the old IE7 icon (which is no longer installed on the machine). That's why the thunbnail view is not available, the IE7 installation was replaced by the IE8 upgrade.
November 8, 2009 6:09:02 PM

I have not tried this, obviously I don't have the problem, but maybe you can.

Open the Windows system folder. Be sure 'view hidden files' is checked or enabled. Open IE8 (it is hidden otherwise). From that IE8 folder, drag the IE8 ICON to the desktop. Then drag and drop the IE8 ICON onto the start menu.
November 9, 2009 7:32:35 AM

Mauro Help me said:
My internet explorer Pined icon under my name is white with colors in it (default icon) could u help me do it the ie8 icon. I tryed many things but still not good

Hey Mauro Help me,

Try this:

Open the registry editor, navigate you way to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\ StartMenuInternet\IEXPLORE.EXE\DefaultI con

It should look something like C:\Program Files\Internet Explorer\iexplore.exe,-7

All you have to do is to change the value to
C:\Program Files\Internet Explorer\iexplore.exe,-32528

Log-off or restart and Viola! This will change the existing IE icon to the current IE 8 icon (with the yellow swish). If you like the "classic" IE icon, change the value to 0.

Issue resolved.
November 9, 2009 11:06:00 AM

I think ^ you're making it a lot harder than it has to be. You can change the target icon in the properties.
November 9, 2009 2:34:36 PM

Error solved :) 
Thank you all for your help .............. :bounce:  :bounce:  :bounce:  ;)  ;)  ;)  :p  :p  :p 
Specail thanks to ||||| zakcacho |||||
Anonymous
March 22, 2010 3:35:20 PM

I looked and looked as well.

Thank you so much zakcacho!!!
July 28, 2011 12:52:00 PM

Thank you zakcacho, this fixed an incorrect / default IE start menu icon for me.

The registry fix seems to be the only way to do this - you cannot access a normal 'shortcut properties' dialog box from the IE system icon as that takes you to Internet Properties so don't waste your time trying :)  . The other methods will get you an Internet icon but it is not the one that allows access to Internet Properties. Thanks again.
December 8, 2012 11:47:38 PM

Hey guys,
I am having the same problem! But I have a Windows 7. I tryed to do the steps you told me *HKEY_LOCAL_MACHINE\SOFTWARE\Clients\ StartMenuInternet\IEXPLORE.EXE\DefaultI con* but when I go too "StartMenuInternet" It is not there. What do I do! Help needed!

Thanks!
December 9, 2012 12:41:32 PM

Can Anyone Help me?
December 15, 2012 12:41:12 PM

How do post a Topic? No one is replying please
!