Sign in with
Sign up | Sign in
Your question

Using bitlocker?

Last response: in Windows Vista
Share
April 29, 2010 11:08:49 PM

Hello everyone I am looking for some help, have not heard anything on microsoft forum, so hopefully I can get some assistance here. I am running vista ultimate x64. I enabled bitlocker and ran the drive prep tool. It told me that it was gonna mark my f drive volume I have dedicated to just software not the os as active and make boot from that volume. When restarted pc I went to bitlocker showed my drives were ready but since my bios does not have tpm that I couldnt encrypt or choose any of the other drives/volumes. I checked the help and it says I can still do it using a usb drive if dont have tpm. I have tried restarting with the usb attached, ive tried reformating usb drive, uninstalling the bitlocker out of the windows extra components, reinstalling. Nothing seems to allow me to use the usb drive for the encryption key and I cant run the drive prep tool again, ive tried and tells me my drives are already ready for it. If anyone is familiar with this please help like I said on microsoft forums I have yet to get a response.

More about : bitlocker

June 2, 2010 9:41:18 AM

Maybe you can try another encryption software like truecrypt,
m
0
l
!