Sign in with
Sign up | Sign in
Your question

Artifacts when OC'ing CPU...

Last response: in Overclocking
Share
June 25, 2007 8:29:04 AM

I noticed artifacts in Battlefield 2 when i OC'd my CPU to 2.66GHz. I rasied the FSB to 333MHz and set my RAM to run at its rated 667MHz (1:1).

I left the C1E voltage control on though, could this have cause the instability?

More about : artifacts ing cpu

June 25, 2007 11:47:16 AM

Have you locked the PCI-express bus to 100? Read that when OC-ing this can actually get raised and cause problems on the GPU.

GL.
June 25, 2007 11:50:54 AM

Didnt know that, but my PCI bus settings were left on Auto.. I also ran memtest, didnt find any issues with my RAM.. So i was thinking it was a voltage issue.
Related resources
June 25, 2007 11:58:52 AM

Well, you could try one and then the orther to see if that fixes the artifacts.
Try disabling C1E first, run BF2 to see if the problem remains, if so, set PCI-express (and regular PCI bus to 33.3 if you have the option) to manual and lock it on 100 and run BF2 again. If this still doesn't fix it you could try disabling Graphic-ex and Linkboost (again: if you have those options) to see if that cures it.

GL.
June 25, 2007 12:01:16 PM

OK cool, will try it.. Funny that i ran 3D Mark 06 with all the settings turned up and i never once saw any artifacts at all. Yet, a old game like BF2 caused artifacts 8O
June 25, 2007 12:25:56 PM

Quote:
OK cool, will try it.. Funny that i ran 3D Mark 06 with all the settings turned up and i never once saw any artifacts at all. Yet, a old game like BF2 caused artifacts 8O


Some games behave differently to overclocking, some more sensitive than others.
June 25, 2007 12:32:26 PM

I just read in the sticky under cpu overclocking about the setting the pci-e frequency to 100, and pci clock sync to 33.33

Hope this works... Thanks guys
June 26, 2007 7:07:39 AM

I made the changes you recommended and all artifacts are gone :) 
Thanks!
BTW, how high do you think i can OC using stock cooling? Also, do you think i can OC to 3.0GHz while using C1E? Coz that feature lowers the cpu voltage and hence keeps things cool.
June 26, 2007 9:34:59 AM

Hey, that's great! Did you disable things one at a time? That way you can tell what was causing the problem. There is a thread going on wether or not to disable EIST and C1E during/after OC-ing here:

http://forumz.tomshardware.com/hardware/OC-speedstep-ft...

The most sensible (to me anyway) thing I've seen in that thread is OC first, then try enabling EIST/C1E and see if it stays stable. If so... great, if not... disable it again.
As for how high you can OC on stock cooling depends on temps mostly. I like things to run cool so my upper limits are 50 C load. Some go up to 60/65 C load but thats too hot for my taste.
Oc to your desired setting-> test temps while running idle-> test temps while stress testing with orthos/prime95 to see if it exceeds you're comfort zone/dangerous temps -> stress/stability test for a few hours. If it passes everything you can throw at it (incl. games and benchmarks) and temps are safe, you have a succesfull OC.

Enjoy!
June 26, 2007 9:51:42 AM

I think it was the PCI-e frequency.. I locked it to 100 and the artifacts went away. I cant be 100% sure though because i never used to get artifacts all the time. So ill just play the game again tonight and see if it comes back...

My temps are low, it idles around 30 degrees, and goes up to about 45 degrees
June 26, 2007 7:05:02 PM

Artifacts from overclocking CPU? Weird ... make sure you're not overclocking your GPU, make sure your PCI-Express frequency is set to 100MHz.
June 27, 2007 6:35:55 AM

I believe the pci-e frequency was in fact the issue. I did set it to 100, havent had any issues since. Oh, and im using the C1E feature too (looooow voltage), cpu temps are still the same as when it was at stock speed. :) 

So basically, i have a nice OC without any temperature increases while using stock cooling - NICE
!