Sign in with
Sign up | Sign in
Your question

Realtek HD Audio Recording Problems

Last response: in Components
Share
June 25, 2007 2:57:39 PM

Well, whenever I use Fraps to record video ingame, it records the audio, too. It uses the stereo mix from my HD audio input. It records it fine, but one problem: the audio is all messed up. Here's an example:

http://www.alpha27.randomresources.com/files/audio_prob...

From what it sounds like, there's an extremity of bass if you listen to the background sound, but I've already looked everywhere in the Realtek software, and I've uninstalled and installed the latest drivers...

Any suggestions?
July 4, 2007 9:33:39 PM

Hello,I saw your problem because I look someone to tell me what to do with my sound card..have realtek HD audio,I connected some CD-J's to my computer to make some mix and to record it in some prog.
After that I have remove DJ decks and disconnected it from my computer but after that sound is very silent.All options is set very good,sound is on maximum but I don't hear bass anywhere!!!If you find out write to me and will do the same..good luck..
July 24, 2007 10:18:56 PM

Wow awesome bass indeed!
What drivers did you try, and what version of realtek hardware do you have exactly?

Realtek just came out with 1.71 drivers.
Related resources
August 14, 2007 1:39:03 PM

sorry for the delayed response.

I just checked the Realtek HD Audio panel version, and it says:
Audio Driver Version: 5.10.0.5433
Audio Codec: ALC888

Also, the HD Audio panel is all different to look like its from Gigabyte. Does that make any difference? Here is a pic:


Anyways, I'll check out the latest version and install that, and see what happens.

Thanks.
March 4, 2009 2:16:43 AM

ugh, I'm having the exact same problem, did anyone find a solution? :( 
March 4, 2009 2:58:07 AM

I figured it out, the reason this happens is because your system is trying to record at max output, which causes distortions on the audio.

go back to Audio Manager, and be sure to reduce the Max level of the Recording volume with the spinning nob here:



This fixed my problem, I'm almost certain it will fix yours
!