Core2 Duo problems

I have a Core 2 Duo 6300 with 3 Gig of Ram.

I have had problems with an old windows game (Close Combat V). When I first installed the game (windows XP) the game was unplayable. It ran but certain aspects of the game were uplayably slow. For example a 3 second delay on any mouse actions. I then ran the game in Windows 95 Compatiblilty mode and it worked fine.

After this I had to re-install windows. After the re-install (same windows) it just crashes when I run it in compatibility mode. I have a new game (Theater of War) which will run real slow on the system by default. There is a check box in the game setup which allows you to disable dual processor support. When this is disabled the game runs very fast.

Does anyone know how I can create this setting for a game that doesn't have it?

Any advice on this would be greatly appreciated.
9 answers Last reply
More about core2 problems
  1. Hey

    Can you post the specs of teh rest of your system?

    Are you running overclocked?

    Have you got any patches or updates

    Get back to us when ur ready
  2. Start the game and then look for the executable in Task Manager. From Task Manager you can set core affinity so that that program only runs on the core you specify.
  3. Here's a link to set core affinity BEFORE starting a program, just in case you can't get it to run long enough to get into task manager.

    http://www.awprofessional.com/articles/article.asp?p=465310&seqNum=2&rl=1

    GL.
  4. OK, I set the affinity to only one CPU and it fixed it for a few seonds after I switched into the game and then it went slow again. I opened the task manager again and it was still set to 1 cpu. I switched which CPU it was using and it was still slow.

    My system:
    Windows XP Home SP2
    Intel Core2 Duo E6300
    ASUS P5N32-SLI Deluxe
    3 x Kingston 1GB PC-2-5300 DDR2 SDRAM
    2 x Seagate 300 GB Barracuda 7200.9 SATA II (Striped RAID)
    eVGA e-GeForce 7900 GS 256MB PCI-E (NVIDIA GeForce 7900 GS)

    That should be everything relavant
  5. Have you tried it with Compatibility mode enabled and disabled or maybe to another version like NT? Try all possible combo's, maybe one of them is the magic one.

    GL.
  6. I have tried every combination of compatibility mode with one CPU running now luck. This is sooooo frustrating. My first Intel CPU in the last 8 computers and it will be my last.
  7. You checked your system for virus infection lately?
  8. every day
  9. On Intel motherboards in the Bios there is an option call "Core Matrix Technology" Enable or Disable.

    By default it is set to enable. If you set it to disable then it turns off one Core.

    I don't know if your boards Bios has a similar option but that could fix your problem.
Ask a new question

Read More

CPUs Games