Solved

Mod for PowerDirector8

Anyone know of a mod to enable additional ATI models for hardware acceleration in PowerDirector8? My system has all the capabilites CyberLink says it needs to have otherwise. PD8 just isn't picking it up.

Thanks in advance.
19 answers Last reply Best Answer
More about powerdirector8
  1. hmm ... Power director 8, i like it, just install aticatalys your effect motion will support it and rendering will very very fast and flash use Rich video

    GPU acceleration check box :



    http://www.tomshardware.com/reviews/graphics-power-consumption,2708-3.html
  2. Would that it were that easy.

    I have OpenGL working.
    I have AVIVO working.
    I have ATI Control Center 11.6 working with driver version 8.861.
    I have Use ATI Stream turned on in Preferences.

    Still I get gray boxes for Enable Hardware Encoding in Preferences and for Fast Video Rendering for every file type in the Produce screen. According to CySupport FAQ 7298 it should be working. I've spent the last several hours trying to get acceleration! Editing playback is unusable.

    I'm using a Radeon HD5450 on WinXP SP3 with 2GB RAM and a Pentium D 3 Ghz.



  3. acceleration is for .264
  4. If you don't have hi-end pc very hard use power director9 , I have tree ver 7,8,9. And register in cyberlink website , PDR9 have add feature with 2source video and more pip, motion still same PDR8.
  5. Pyree said:
    acceleration is for .264


    According to a support faq it is also for mpeg2. I could show you the same grey boxes for .264 though.

    That doesn't help me with the grey box for Enable Hardware Encoding in Preferences either.

    A mod anyone? -- A mod?
  6. henydiah said:
    If you don't have hi-end pc very hard use power director9 , I have tree ver 7,8,9. And register in cyberlink website , PDR9 have add feature with 2source video and more pip, motion still same PDR8.


    This is about PD8.
  7. looks like henydiah haves lost control. LOL. CAn you check if your gpu is in the list of supported gpu?
  8. Also try reinstall avivo. If not work, then reinstall driver.
  9. Pyree said:
    looks like henydiah haves lost control. LOL. CAn you check if your gpu is in the list of supported gpu?



    See original post. That's why I asked for a mod.
  10. Try reinstall avivo and update driver to see if it get picked up.
  11. Pyree said:
    Try reinstall avivo and update driver to see if it get picked up.



    I've already done all that. With two versions of the driver.
    Avivo is working. I tested it.
    Driver is working. I tested it.

    Can you hear me asking for a mod, NOT troubleshooting?
  12. Have to do a diagnostics. Isolating the cause of the problem is always helpful in finding a solution to the problem.

    https://membership.cyberlink.com/prog/support/cs/product-faq-content.do?id=9933&prodId=4&prodVerId=-244

    looks like the culprit is window xp. AMD Accelerated Parallel Processing only works on dx11 and xp don't have dx11.
  13. Pyree said:
    Have to do a diagnostics. Isolating the cause of the problem is always helpful in finding a solution to the problem.

    https://membership.cyberlink.com/prog/support/cs/product-faq-content.do?id=9933&prodId=4&prodVerId=-244

    looks like the culprit is window xp. AMD Accelerated Parallel Processing only works on dx11 and xp don't have dx11.


    Avivo now supports XP under Catalyst 11. (Then it did not. Old news.) I have Avivo working, as I've said.

    AMD APP also works through OpenCL. I have OpenCL working, as I've said.

    "AMD has released the official Catalyst 11.3 graphics driver for the HD 2000 series and above. The changes in this WHQL certified driver include support for APP OpenCL enabled by default, as well as a range of bug fixes."

    Can *anyone* hear me asking for a mod? Surely at least tens of thousands of PD8 users could use it.
  14. Ok I checked and it seems that users will only have that option available if a project is loaded and you are going to that page for the final compile.
  15. Pyree said:
    Ok I checked and it seems that users will only have that option available if a project is loaded and you are going to that page for the final compile.



    My screen shot shows a project loaded to going for compile, yet boxes are still greyed out.
  16. Pyree said:



    It is not the same for PD8.
  17. Best answer
    I'm out of idea
  18. Best answer selected by CGTIII.
Ask a new question

Read More

Multimedia Hardware ATI Apps