RAS Error

So i just installed uTorrent yesterday and left it downloading overnight. What is happening is, my internet connection is disconnecting regularly while uTorrnet is running and then quickly reconnection. I checked Event Viewer and it has a MASSIVE amount of RASClient events, some of which are errors (which have probably caused the connection to fail). Here is what the error message looks like:

Log Name: Application
Source: RasClient
Date: 25/02/2008 16:54:18
Event ID: 20227
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Gaming
Description:
CoId={67908129-6B3F-46BD-A3E9-04B723FDC833}: The user Gaming\Dassier dialed a connection named Maltanet which has failed. The error code returned on failure is 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="RasClient" />
<EventID Qualifiers="0">20227</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-02-25T15:54:18.000Z" />
<EventRecordID>1667</EventRecordID>
<Channel>Application</Channel>
<Computer>Gaming</Computer>
<Security />
</System>
<EventData>
<Data>{67908129-6B3F-46BD-A3E9-04B723FDC833}</Data>
<Data>Gaming\Dassier</Data>
<Data>Maltanet</Data>
<Data>0</Data>
</EventData>
</Event>

As far as i know, RAS stands for Remote Access Server, which is when you use your internet connection from a remote place? According to my Event Viewer, which is spammed by events such as...

Log Name: Application
Source: RasClient
Date: 25/02/2008 16:54:32
Event ID: 20222
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: Gaming
Description:
CoId={225DD5DC-2685-4982-A50F-1CDBC4C234D3}: The user Gaming\Dassier is trying to establish a link to the Remote Access Server for the connection named Maltanet using the following device:
Server address/Phone Number = Maltanet
Device = WAN Miniport (PPPOE)
Port = PPPoE2-0
MediaType = PPPoE.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="RasClient" />
<EventID Qualifiers="0">20222</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-02-25T15:54:32.000Z" />
<EventRecordID>1669</EventRecordID>
<Channel>Application</Channel>
<Computer>Gaming</Computer>
<Security />
</System>
<EventData>
<Data>{225DD5DC-2685-4982-A50F-1CDBC4C234D3}</Data>
<Data>Gaming\Dassier</Data>
<Data>Maltanet</Data>
<Data>
Server address/Phone Number = Maltanet
Device = WAN Miniport (PPPOE)
Port = PPPoE2-0
MediaType = PPPoE</Data>
</EventData>
</Event>

... a connection is being dialed ever 20 seconds. Whats going on? I am directly connected to the internet through a modem, so i don't know why RAS is showing up.

This has only happened while running uTorrent atm, not sure if its happened somewhere else. Im running Vista Ultimate x64, using a Crosshair mobo which has the nforce network controller.

Thanks for any help.
1 answer Last reply
More about error
  1. This was done by disabling IPv6, thanks anyway.
Ask a new question

Read More

Internet Connection Networking