Sign in with
Sign up | Sign in
Your question

ACRONIS Software Issues

Last response: in Applications
Share
July 17, 2011 7:47:35 AM

Needing a little help here. Seems the nice people at Acronis don't like to offer support for their product without a few dollars down first.

I used the program to move my OS and files from an old Western Digital drive to a new Samsung Spinpoint 1TB.

This is worked out ok although after the move I was unable to start Acronis again.

I have since unistalled the program and tried a fresh install but no luck.

My main issue here is that as it integrates with Windows backup I can no longer open that either.

So no working program that I paid for and no working program inbuilt into Windows 7. No backing up which is making me a little stressed.

I have been using Advanced System Care to do a few 'maintenance' type jobs and I can only think that I may have accidently deleted some system files or registry keys when using the program.

Any help or links to similar threads would be magic!

Arconis installed fine - just won't open from menu or system folder!!

Frustrated
July 17, 2011 10:53:56 PM

Can you use 'System Restore' and get your computer back in shape until you sort out things?
m
0
l
July 30, 2011 8:37:11 AM

gcenglish said:
Needing a little help here. Seems the nice people at Acronis don't like to offer support for their product without a few dollars down first.

I used the program to move my OS and files from an old Western Digital drive to a new Samsung Spinpoint 1TB.

This is worked out ok although after the move I was unable to start Acronis again.

I have since unistalled the program and tried a fresh install but no luck.

My main issue here is that as it integrates with Windows backup I can no longer open that either.

So no working program that I paid for and no working program inbuilt into Windows 7. No backing up which is making me a little stressed.

I have been using Advanced System Care to do a few 'maintenance' type jobs and I can only think that I may have accidently deleted some system files or registry keys when using the program.

Any help or links to similar threads would be magic!

Arconis installed fine - just won't open from menu or system folder!!

Frustrated

What version of Acronis are you using ? You said "Moved" OS & files" to the 1TB. Exactly how did you do this ? Did you use the disk clone option ? Apparently 2010 version Acronis has some issues, links: http://www.bing.com/search?q=acronis%20disk%20clone%20t...
m
0
l
!