Sign in with
Sign up | Sign in
Your question

Using DSL Router (w/ wireless) as wireless router alone

Last response: in Wireless Networking
Share
August 30, 2008 1:29:03 AM

Hey Gurus:

Maybe you can help a gal. I had Verizon DSL (which was a DSL modem with wireless router built in). I've canceled DSL a long time ago and just used the wireless portion of the router (for my printer basically).

Now I've moved and have cable internet (using a Motorola SB4200 Surfboard Modem). I plugged the modem into my Verizon DSL Wireless Router hoping to use the wireless portion. No luck.

Am I doing something wrong? I figured sometimes both routers try to sit on 192.168.1.1 so I changed the Verizon DSL Wireless Router to 192.168.2.1. Still no dice.

Any ideas?

Oh, also I went into the wireless router's config and I turned the DHCP settings to off.

Help?!

By the way, my desktop is working (is plugged into Verizon DSL Wireless ROuter) which is hard wired with ethernet. My laptop is connecting to the Wireless ROuter okay, but no internet.
Anonymous
a b F Wireless
August 30, 2008 9:14:47 AM

The generally received wisdom is that you need a cable (or at least non-adsl) router for cable.
September 3, 2008 2:50:40 PM

do you know this for sure?

Isn't there some way I can disable the dsl part of it, and just use the wireless?
Anonymous
a b F Wireless
September 3, 2008 8:36:01 PM

Well, you can try running an ethernet cable between the router and the cable modem but, as I think you've discovered, there are problems.

As I recall, a router for cable handshakes with the cable modem and one or other replicates the MAC ID.

In your position I would buy a new wireless router (say $80) or used one on e-bay (half-price) specifically designed to hook up with a separate modem -- get a current model Netgear or big brand like that and you can use their support forum to steer you through setup.

You might first check your ISP's home page to see if they have setup advice for particular brands of router and choose one of those.
Related resources
!