Sign in with
Sign up | Sign in
Your question

Can't get into windows XP - Mup.sys problem? Not sure...

Last response: in Windows XP
Share
November 20, 2009 4:59:29 PM

Hi there,

I am new to this forum as my PC (which I've built myself and gradually upgraded over the years) usually runs fine, but has been causing me trouble today.

I had a 1TB hard drive which I partioned into 650GB and 350GB partitions - XP on the 650GB and Windows 7 on the 350GB. I use my PC to make music so wanted to keep XP but also use my newly bought Windows 7 home premium (as Windows 7 is not ready to make music as yet).

Anyway, I now cannot get into either version of windows. I choose XP normal mode and it simply resets. I choose XP safe mode and it freezes at Mup.sys. I try loading the XP CD to repair it and it freezes at "loading windows" or similar - ie before I can get into Repair mode.

My girlfriend may have unplugged the microsoft USB mouse before the problems started - or it may have been afterwards - she's not sure (I've done some digging on Mup.sys which suggests these small things make a difference so thought I'd mention it)

I choose windows 7 and I can use the tools - ie the RAM test (which is fine). I select Normal mode and I see "Starting windows" but no picture - then get the blue screen - "Stop: 0x0000005C (0x00003000, 0x00000001, 0x00000008, 0x00000000)". I select repair mode and it loads the bar at the bottom and then hits me with the Stop message as above.

I've tried changing my hard drive (I recently bought this 1GB drive, so switched back to a 250GB with XP still on it) - same problem as XP above. Reboot in normal mode, Mup.sys in safe mode. I also tried VGA mode and it just reboot.

I've also tried using 1 stick of ram and swapping them over - no joy.

I've also unplugged all USB devices etc.


Can anyone help with this? My thoughts were:

1) Probably not a RAM problem - Windows 7 tested fine and tried swapping them around and same result.

2) Probably not a HDD problem as tried two different ones - same result.

3) Graphics card problem? Is the Windows 7 / XP loading screens not a higher resolution than put up - which is when it seems to have trouble. I think Mup.sys can be hardware related so could this be it?

4) Is the Mup.sys a red herring as this doesnt happen with Windows 7 - which also fails?


Any thoughts / help would be very much appreciated!

Thanks,

Owen.
December 3, 2009 6:51:21 AM

Thanks - I've since managed to track down the problem to relating to one of my hard drives (I had 3 in the system). One of the non windows drives has developed a fault and I noticed it did not show up on the bios screen. Removing this hard drive from the system lets the system work fine.

Unfortunately I ended up buying a new motherboard and formatting the other hard drives in the process of finding this out - not to mention all the data I lost on the corrupt hard drive!!

Learned a few valuable lessons about backing stuff up as a result....

cheers,

Owen.
!