Sign in with
Sign up | Sign in
Your question
Solved

Internet explorer takes time to load

Tags:
  • Internet Explorer
  • Windows Vista
Last response: in Windows Vista
Share
July 2, 2010 3:59:41 AM


My IE takes time to load (30 sec) . But after loading , browsing the pages is normal. It doesnt have any delay. Any vlues??

More about : internet explorer takes time load

July 2, 2010 5:14:03 PM

What version of IE are you working with? If you do not have the latest version, that could have something to do with it. If you have the latest version, ensure that you have windows updates on and such. If the load times keep bothering you, perhaps consider switching to another browser like Firefox, Chrome, Safari, or Opera.
m
0
l

Best solution

July 2, 2010 6:58:10 PM

you might have to Start the Internet Explorer 7 in 'No Add-ons' mode
To start Internet Explorer 7 in 'No Add-ons" mode , click on Start, point to All Programs, click Accessories, System Tools, then click Internet Explorer (No Add-ons).

If the problem disappears after you apply this method, use Manage Add-ons to identify add-ons causing the problem. Proceed as follows:

1 Click on Tools in the Internet Explorer toolbar, point to Manage Add-ons, and then click Enable or Disable Add-ons.
2. Click on the name of the module at the top of the Enabled list, and then click Disable in the Settings area.
3. Click OK, and then test Internet Explorer.
4. If the problem persists, open Manage Add-ons, enable the add-on that you disabled in step 2, then repeat steps 1 through 3 for the next module on the list.
5. Repeat steps 1 through 3 until your problem is resolved or until all modules have been tested.

I hope this helps!

Brett M,
Windows Outreach Team
Share
Related resources
July 12, 2010 4:53:32 PM

Best answer selected by Jomygm.
m
0
l
November 21, 2012 8:43:25 PM

Look for InfoAtoms in the IE add ons (Tools etc). If it is there you will not be able to disable it but go to the Control Panel and uninstall it. When you put the cursor on it it will say "Change"...click it and uninstall. My IE comes up now in like 1 second.
m
0
l
!