Sign in with
Sign up | Sign in
Your question

how can i fix this ERROR - renewing you IP address

Last response: in Wireless Networking
Share
September 19, 2008 7:17:05 PM

i have been having issues for some time now getting my computer to connect to the internet. every time i try the repair option i keep getting the ERROR - renewing you ip address. i thought it was a hardware issue so i have replaced the NIC card twice with no luck and have recently purchased and installed a USB wireless adapter (linksys)

i have also tried on multiple ocassions to do the cmd ipconfig release/renew with no luck. below i have posted the full log of what i have tried regarding ipconfig. one thing that i notice is it says:

"No operation can be performed on Local Area Connection while it has its media disconnected."

PLEASE HELP!!!!!


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ipconfig/release

Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media disconnected.

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\User>ipconfig/renew

Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media disconnected.
An error occurred while renewing interface Wireless Network Connection : The requested service provider could not be loaded or initialized.

C:\Documents and Settings\User>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.75.42
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
September 22, 2008 3:30:51 PM

'Media Disconnected' for the Ethernet adapter means the NIC is detecting no physical connection to another device through the cable.

I would suggest the following for the WIRED connection:

1) Make sure the cable is seated firmly on the ROUTER side. Try plugging the cable into a different port as there is a slight chance the one port could be defective.

2) Try switching the cable. There could be a physical defect in it.

As for the WIRELESS connection:

1) Start -> Run -> 'services.msc' Scroll to the bottom and make sure the Wireless Zero Configuration service is started. If it is stopped or disabled, remove any third party Linksys wireless software you may have installed during setup. Right click the service -> All tasks -> start (or restart if its already started).
!