Sign-in / Sign-up
Your question

Destination folder access denied vista

Tags:
  • Security
  • USB
  • Windows Vista
  • Windows XP
Last response: in Windows Vista
Anonymous
a b 8 Security
July 5, 2010 12:13:34 PM

I have .exe file on my usb. The file was originally in my old pc XP. I moved it into the usb to copy it in my VISTA computer but there is a big problem! I can't copy it , it says you nedd to provide administator premmesion !!!!! I am the administator !!! What shall I do ???

More about : destination folder access denied vista

July 5, 2010 9:19:21 PM

Firstly what is the file you are copying, an unknown .exe file is not a good idea to be transfering to a new operating system, it may or may not be compatible, as we don't know what it is.
If you know what this file does and that it's safe to use, right click and choose run as administrator.
m
0
l
Anonymous
a b 8 Security
July 5, 2010 11:19:15 PM

Jonmor68, It is a game called Assassins creed and it is totally safe. The problem is that the file is in the usb, and it is impossible to run or to install the game from the usb right ? so the only choise I got is to copy it into the desktop or any Local Disk in the computer and here the issue comes. I can't copy it ! It says : you need to provide adminstator premmesion. well .. I am the adminstator!.

Can anyone help me please because this problem will annoy me in the future.
m
0
l
Related resources
Anonymous
a b 8 Security
July 6, 2010 10:53:50 AM

Anyone ?
m
0
l
July 7, 2010 6:25:27 PM

Quote:
Anyone ?


I thin is UAC that is doing it. Shut it down during the copy process.
m
0
l
December 12, 2010 4:41:21 PM

UAC turned off. Windows Defender TURNED OFF I have taken ownership of all the files and folders on the drive.

YET I still can not copy a file without clicking continue to the you need to provide admin yadda yadda crap useless windows and OTHER programs do not even get this option (example I can not save anything to my external drive I have to save to desktop and then manually copy the files and click continue to this stupid freaking windows.

how do I completely TURN OFF this functionality in windows. 100% off.
m
0
l