Sign in with
Sign up | Sign in
Your question

More Outlook Connector Troubles ... any help appreciated

Last response: in Applications
Share
September 12, 2011 2:37:04 PM

So I have been doing battle with my Outlook 2010 for quite some time now and I really don't have an answer for this one.

No matter how careful I am in installing the Hotmail Connector for Outlook 2010, it continues to ask me to install it before I can add a Hotmail account. If anyone has a solution to this problem please give me some insight on what I can try.

Some things I have tried:
-Downloaded Connector from different places or via different links
-Tried install with Outlook open and shut
-Tried install with many different points of restarting computer

Some quirks:
-At one point in time I had Hotmail linked to my Outlook and despite always being asked to install the Connector, it worked just fine. I could send and receive emails just fine.
-Now I deleted the account and can no longer even add the account without getting redirected to install the Connector which is already installed.


My specs are in my sig and I am using 64-bit software. Again any help will be much appreciated. I am about ready to quit and switch to thunderbird since that is what I use on my laptop running linux and it has never had any problems!

Edit: My latest hunch (unproven so far) is that it could have something to do with the fact that I do not have my Office Suite installed on the C: drive but a different partition, and the Connector does not let you change the installation folder during the install.
September 13, 2011 9:18:17 PM

There is a 32 and a 64 bit connector, did you get the 64 bit version? You said you are using 64 bit sofware, could that be Windows, Connector or both? Also you don't need that program to configure Outlook for email, although it offers some additional features. You can just configure your accunt settings manually as a new account (enter the POP server, user acct, etc..).
m
0
l
!