Sign in with
Sign up | Sign in
Your question

Movie Burn Issues

Last response: in Applications
Share
September 27, 2011 2:44:34 PM

I was wondering if someone could enlighten me. I'm trying to back up some new movies I got. The backup is good until about 50 or so minutes into the burn when dvd players loose the signal. I've tried two programs and get the same results. I had two dvd burners and tried various combinations of burning from one ot another or using the same drive. I then purchase a new dvd drive. I uninstalled all the burning programs and reinstalled them. When I burned to a file, the movie seems intact, but the copy from there to a disk has the same issue. I also tried transferring the movie from the file on hard drive to disk via Imgburn, same thing. I'm using XP service pack 3. Had no issues before, but no sure do. Anyone have a clue?

Thanks,
Metro Golden

More about : movie burn issues

September 27, 2011 11:35:58 PM

Are you using dual-layer DVDs with a compatible drive?
m
0
l
Related resources
September 28, 2011 1:42:40 AM

No I'm trying to burn to DVD 5 on 4.7 gigs like I always have in the past. Thanks for the inquiry.
m
0
l
September 28, 2011 1:43:32 AM

Right now I'm burning Sonys. 4.7 DVD-R
m
0
l
September 28, 2011 2:25:59 AM

Sounds like the issue is the source DVD.
m
0
l
September 28, 2011 5:46:55 AM

Sorry this has happened over several source dvds as I've tried to toubleshoot and eliminate variables. It seems the disks are what I would assume to be the correct size, but once past a certain point of playback, it's like the video freezes or disappears.
m
0
l
September 28, 2011 7:35:12 AM

Maybe that happen because of the anticopy mechanism?
m
0
l
September 28, 2011 9:45:35 AM

Hey metrogolden,

did u tried to play the file in VLC player or whatever u use, if it plays correctly?

I mean the whole TS/ Video folder.

If OK, try to burn in low speed and don't batter the PC while burning, like defrag, virus scan....etc.

Good luck
m
0
l
September 28, 2011 12:44:48 PM

@metrogolden

Sounds like a bad HDD. (Run diagnostics on it)

It would help if you list your complete specs.

Sometimes not running enough system memory can cause this, or too many background programs using resources.

The actual burning programs you're using? (Could be corrupted and may need to be uninstalled and reinstalled)

Defective burn media? (Swap out to a completely different brand)

Defective system memory? (Run diagnostics on it)

There's a host of reasons?

So give us some more information to help you?
m
0
l
September 28, 2011 1:37:13 PM

Thanks again for responding. The file I created on the hard drive seemed to play fine. Regarding virus programs, etc, gobbling up memory or processing power, I probably had more stuff going on before where I was successfull copying for over a year and a half.
m
0
l
September 28, 2011 7:37:32 PM

Are you compressing the videos at the same time you copy them? Most commercial DVDs are dual layer because the files are larger than 4.7 GB.
m
0
l
October 2, 2011 5:37:19 AM

Yes I do compress them as they are read. The file size is around the 4.2gig mark. No interestingly enough, I can copy dvd5 to dvd5 in their entirety. I had a 60 min doc and it was fine! But the compressed dvd9 doesn't work for both dvdfab and DVD Cloner8. As I said, I did make a copy to a file that was under 4.3gig and was able to play the later segments, but I clicked on the later segments by themselves and not following perhaps the .ifo or .bup files.
m
0
l
October 2, 2011 6:13:50 AM

Can u try with this one

http://beginwithsoftware.com/videoguides/dvd-flick-guid... ...Open source...

I never had a problem like u with DVD-Flick. If this would not solve it, its probably hardware issue.

Can u post your hardware info - DVD burner model, RAM, ...

Can u encode to the different drive than u did the last try?
m
0
l
October 14, 2011 9:11:17 AM

Hey metrogolden, did u solve the issue? Wonder what it was.
m
0
l
!