Sign in with
Sign up | Sign in
Your question

SB Live Wave Device

Last response: in Windows XP
Share
December 18, 2009 7:39:30 PM

Not sure how this forum works, but I just wanted advice or opinions on why my 'sound' has stopped working,
have check plug, checked volume controls, it does not play CD's, and cannot get any sound from speakers,
please ask me what you want to know, and how I can find the answers,
need help please

More about : live wave device

December 18, 2009 10:32:49 PM

I would start by seeing if there's a driver issue for the sound card.

Go to Control Panel and open System. Click on the Hardware Tab and click on Device Manager.

Check to see if your sound card has either a yellow exclamation mark or red x on it. If the driver isn't installed, you might see it under "unknown devices" - in which case you'll need to find the proper driver for it.

There's also a chance that the driver was updated by Windows Update with a bad driver and caused the sound to not work all of a sudden. If that's the case try the follow in the Device Manager as well. Double click on your sound card device (ie SB Live) and on the "Driver" tab, click on Rollback driver.

Hope that gets you going and at least point you to the right direction
m
0
l
December 19, 2009 7:12:10 AM

Thank you so much for replying, here is what I found,
no yellow exclamation marks or red X, listed are
'Creative SBLive Value [WDM]
'Creative SBLive Gameport'

When I double click on these tabe a window came up saying 'Device is working properly'

had a look in Device Manager, when I double clicked on the sound card, went to Driver then 'rollback' it says 'No Driver files backup for this device'

What next??? I appreciate your help.

m
0
l
December 19, 2009 5:06:54 PM

Hmm in that case I would perhaps try another set of speakers.
Otherwise just go through all the sounds options and make sure that wave sounds is not muted
m
0
l
!