Sign in with
Sign up | Sign in
Your question

Pc froze often, formated it, but now cant install OS...

Tags:
  • Partition
  • Hard Drives
  • Windows XP
Last response: in Windows XP
Share
December 21, 2009 2:26:08 PM

It started as the PC froze anytime I tried to zoom in a picture in Photoshop...

I formatted the PC and then tried to install winXP Sp2 to no avail. Always froze at a random file while the installer copies files to the HDD (immediately after partition format). Tried to install Win7 RC1, but freezes at random percentages while "decompressing OS files".

Always trying to use the original, 14.5 Gb Windows partition, as i have the other partition loaded with work data.
Always letting the installation disc format the partition in NTFS format.
Both CDs are fine, and because the freezes started when XP was still installed Im guessing its a hardware error...

Thought it was the HDD, but WD diagnostics came up with no errors, same with The Troubleshooter (in Hirens boot CD) did a write test in the whole HDD (about 8 hours of testing) and no problems either....

I have a Celeron 2.66 GHz LGA775 533 FSB, 2 sticks of 512 Mb 667 Mhz DDR2 Titan RAM, P23G Pcchips Mobo, WD 80 Gb HDD, Panasonic DVD-RW, and a GeForceFX 5200 128Mb AGP 8x, 450W generic PSU.

I must say, I changed PSU and Mobo recently, used to have a Foxconn Pm800P7MA RS but both went dead without warning.

I would appreciate your help very much, as I earn a living with this PC, but living in Venezuela makes buying hardware very expensive and I already had to buy PSU and mobo (about 150 USD for both.)

Sorry for any mistake i made writing this, my english is so-so...

More about : froze formated install

December 21, 2009 6:52:09 PM

Hi there,

You usually get these file copy errors during installation due to bad RAM, bad media or bad ROM drive. I'd start with the RAM.

Test your ram with MemTest - http://www.memtest.org/
or
Test with single stick of RAM

With your described symptoms, I would suspect a RAM issue.
m
0
l
December 23, 2009 1:43:23 PM

Thanx 4 the advice!
I tested each RAM stick in turn, but got no problems from them when tested with memtest. After testing them, i tried installing windows with only one, but got the same problem, no matter which stick, or which bank I inserted it in.
At last, just before I would kick the PC downstairs, I decided to remove the AGP card, and try again with the integrated unichrome Pro IGP.
It worked.
B*tch old fx5200. Never would´ve guessed.
m
0
l
Related resources
!