How do I turn off shadow fonts on my desktop in Vista?

How do I turn off shadow fonts on my desktop in Vista?

Hello, Somehow I have enabled shadow fonts on my desktop. Most are very blury, especially on a white blackground. How can I remove the shadow fonts?

Thanks, RWilson
2 answers Last reply
More about turn shadow fonts desktop vista
  1. Add or remove a shadow for selected text

    1. Select the text you want to change.
    2. On the Formatting toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.), click Shadow Button image to turn the shadow on or off.

    Note You may need to add the Text Shadow button (Button image ) to the Formatting toolbar.

    Or

    Hide/Add or remove a shadow for all text in a text box

    1. Select the text box that has the text you want to change.
    2. On the Drawing toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.), click Shadow Style Button image, and do one of the following:.
    * To add a shadow, click the option you want.
    * To remove a shadow, click No Shadow.

    I hope this helps!

    Brett M,
    Windows Outreach Team
  2. This didn't help me. Alt Shift F10 doesn't work. I need to remove the shadow from all text on the desktop and Internet Explorer window. It's everywhere and makes it SO difficult to read. Please help.

    Thanks,
    KCain
Ask a new question

Read More

Configuration Desktops Windows Vista