Sign in with
Sign up | Sign in
Your question

Problems with mouse

Last response: in Applications
Share
October 6, 2011 1:26:14 PM

Hey, amateur computer guy here.
(Not really sure where to post this sorry)

I recently purchased a new Desktop, been running fine since when I bought it in August
odd blue screen here and there, other than that perfect.

But since yesterday my mouse has been having a hard time, I don't really know how to go about explaining this,
but sometimes it doesn't respond to movement, I can click and it's not a result of lag. It just stops.
My current mouse is a Saitek cyborg RAT 3 but I have a Logitec G9x arriving tomorrow.

I have a video that I took earlier today of these problems.
http://www.youtube.com/watch?v=hOLJy0uI2sg
Also, they have been happening more frequently as time progress.

Things I have tried;
uninstall mouse driver - Re-install.
Virus scan.
Different mouses.
Different USB ports.
I think that is it. So far no results have shown.
I would like to try my best to avoid a reformat, if possible...

Here is a detailed list of my specs.
Please help! (It is currently not working, and the keyboard mouse is starting to really annoy me.)
------------------
System Information
------------------
Time of this report: 10/6/2011, 23:38:05
Machine name: ANGUS
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.110622-1503)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-990FXA-UD5
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz
Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
Page File: 3742MB used, 12634MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
-----------------------------------------------------------------

More about : problems mouse

October 6, 2011 2:43:19 PM

Have you tried a PS2 mouse?
m
0
l
October 6, 2011 11:34:01 PM

I have a USB to PS2 but I know that it's no good if I want to transfer the signals across. Unless I have an old mouse that could possibly do it internally.
So, no I have not.
m
0
l
Related resources
October 6, 2011 11:40:51 PM

try a ps2 mouse, if you cant get one or its not working your going to have to try a reformat.
m
0
l
October 7, 2011 3:17:40 AM

Update: got a ps2 mouse.
Can't get it to work, it's in the right port (My motherboard only has one port for both)
it's optical and from Genius. The laser is on and shining but I can't click nor move the cursor.
m
0
l
a b \ Driver
October 7, 2011 9:26:16 AM

Can u try your mouse in another PC? That would explain thing or two.

Was it right after start? I have seen that on non SSD PC. Was it done booting? There was no scan after the boot?



U can get get PS/2 Female to USB Male Adapter if needed. If the PS/2 is a bust.
http://www.amazon.com/gp/product/B0010LXT9W/ref=pd_lpo_...

m
0
l
a b \ Driver
October 7, 2011 9:30:58 AM

I see that u are getting new USB port mouse : )
m
0
l
October 8, 2011 5:38:47 AM

I've been using my wireless mouse which works fine and no problems.
Though it was jumpy at the start of using it. I realized it was the mat that was making it jumpy.
I thought this might be the problem with my other mice.
It wasn't. My wireless mouse doesn't like my mat.

Anything wireless seems to work fine, I have mice applications on my iPhone that have no problem... Really confused now.
m
0
l
a b \ Driver
October 8, 2011 8:27:05 AM

I have mice applications on my iPhone that have no problem .... to do what?
m
0
l
October 11, 2011 3:10:42 AM

No problem with functioning as a mouse, ie they don't stick like the RAT.

Anyway, problem solved, I got the G9x in and it's been working fine. I'm not sure If the RAT was faulty or didn't like the mat in the end.
m
0
l
!