Sign in with
Sign up | Sign in
Your question

Opera cannot find "nvcplui.exe"

Last response: in Social Networking
Share
October 6, 2011 2:36:05 PM

After switching to Opera all is good apart from on initially opening the program. I get a prompt saying that it can't find "nvcplui.exe" which is the Nvidia Control Panel. Even if I locate it, the prompt comes up again. It does this twice before Opera opens properly, and the browser itself works fine regardless of what I do.

I'm curious as to why it's trying to find it, and also if anyone knows how to stop it from doing so I'd be grateful.

More about : opera find nvcplui exe

October 6, 2011 8:45:19 PM

I tried what you said and it's still happening! It seems to be a compatibility issue, and if I run it as a previous OS-compatible mode it doesn't occur but then I have to accept the program with a UAC prompt which is equally annoying! I could turn UAC off but for one program I don't think it's worth it.
October 6, 2011 11:51:03 PM

Fixed! It was due to the Control Panel being pinned...
Related resources
!