Sign in with
Sign up | Sign in
Your question

.net framework

Last response: in Windows Vista
Share
July 31, 2010 2:41:42 PM

Hello; Everytime I try to use microsoft fixit tool I get a response saying I need to install .net framework 4.0 and (.net framework 2.0,which is installed as part of vista os). These are already installed as well as 3.5 SP1 and 1.1 . I've tried to uninstall/reinstall using ms .net framework cleanup tool to no avail. The reason for all this is windows update keeps trying to install .net framework 3.5 Family update KB959209 without success and Fixit won't run. Don't know what to do next. Can anybody help??

More about : net framework

August 3, 2010 10:11:07 AM

badge said:
Use the .NET Framework automatic uninstall tool linked her to remove ALL .net framework installations from the system including 2.0. The Link also provides downloads for all the .NET Framework versions and SP's. Dwnload each and install them in sequence.

http://support.microsoft.com/kb/923100


Version 4.0 redistributable download.

http://msdn.microsoft.com/en-us/netframework/aa569263.a...



Badge, I removed all .net framework from my computer and ran cleanup tool. I then reinstalled 1.1 _ 1.1SP1 _ 3.5SP1 _ 4.0 Extended _ 4.0 Client Profile. Update still won't take. I'm still receiving error 643. Also I still can't get microsoft fixit to run. It keeps saying that I need to install framework 2.0 & 4.0 for it to work. I cannot uninstall/reinstall 2.0 as it is part of vista's os and I already have framework 4.0 installed. What next?
m
0
l
!