Sign in with
Sign up | Sign in
Your question

WTF? i cant connect laptop to router

Last response: in Wireless Networking
Share
October 17, 2008 4:41:08 PM

My aunt has a 2wire router. She had wireless enabled but she didnt want me using her internet. Well, one day I decided to connect to it. ( My att 5 gig wireless wasnt enought for what i use the internet for) I connected it trough ethernet and changed some stuff in the router ( the password and security ( from wep to wpa) ) it worked when i disconnected the cable and went upstairs to try the wireless. But when I turn off my laptop and turn it back on i cant connect. i went to check the router ( thats downstairs) and the wireless light was off. but my laptop can see the network and tries to connect. there is also another computer downstairs connected to it. i was wondering if that was the problem or if it was something else because the only way it seems to work is when there is another computer connected. ( my aunt takes the ethernet cable when shes not using it.) if that is the problem, is there a way that i can change it so that wireless is still enabled even thought there is no other computer directly connected to it?

btw: i have my own router. i was also wondering if i can use my router whenever my aunt doesnt have hers connected.
October 17, 2008 10:36:28 PM

If your Aunt has wireless connections enabled on her router, you should be able to see the connection under Network Connections in Windows XP. You use Start => Network in Vista.

You have to have a wireless adapter in your computer, which you seem to have, so you right-click on its entry under Network Connections and choose Properties. Then you open the Wireless Networks tab and click on View Wireless Networks.

If the settings for the wireless connection is set up properly on each of the PCs, you should be able to connect to your aunt's router if you have the logon information which is usually a WPA encryption key.

Note that with AOL you have to use the username and password and AOL has to be running on the main PC that is connected to the phone line.

With an ISP like Tiscali in the UK, you connect the router to the phone line and then any computer with a wireless adapter can log on to the network if the WPA key is entered if security is enabled. If security is not enabled, anyone can log on who chooses to connect to the network. If the router is connect to the phone line and the ADSL and online lights are green, you can share an internet connection.

If the wireless light is off then the wireless is not working on the router. Is is probably disabled in the router's setup page or one of the wireless settings is not correct.

BTW, you should have the setting that makes Windows administer the network enabled on each of the computers connected to the network.

I have three computers connected to the Siemens Gigaset router - a desktop
PC connected by Ethernet cable, and two laptops connected wirelessly.

I had a problem with the desktop PC so I set all the connections manually.

You can do that even if DHCP (IP addresses are distributed automatically to computers on the network) is set to automatic in the router's setup.

Start => Run and entering cmd to bring up the command prompt and then
entering ipconfig shows that the default gateway - the router's IP address
- is 192.168.1.1.

So I opened Network Connections in each computer, right-clicked on the
Ethernet or wireless network connection, clicked Properties, and on the
General tab in the window that comes up, scrolled down to the TCP/IP entry
and then hit the Properties button.

In the window that comes up, you can set the IP address for that computer
manually. I gave the desktop address 192.168.1.2, and the two laptops IP
addresses 192.168.1.3 and 192.168.1.4.

Each computer must have a unique computer name, which you set under
Conrtrol Panel => System => Computer Name. And each computer on the
network must have the same workgroup name, which you can also set there. I
just used WORKGROUP.

I also set the DNS server in the same window to the OpenDNS servers, which
are:

Preferred - 208.67.222.222

Alternative - 208.67.220.220

Here is the OpenDNS site -

http://www.opendns.com/homenetwork/solutions

Apparently it provides faster connections and greater protection using its
servers.

You should be able to have WPA2 security enabled in the router. Any PC
that you attempt to connect will the ask you for the WPA2 key that is in
the router's setup.
October 17, 2008 10:46:27 PM

P.S.

Your aunt's router has almost certainly been provided by an ISP and has been set up to connect to its service (username and password), so you probably won't be able to use your router to connect to the phone line and access her ISP.
!