Sign in with
Sign up | Sign in
Your question

Help with repair of my first build

Last response: in Systems
Share
July 4, 2007 9:16:29 PM

Hey guys. I really need some help here. Here is the story, about 4 weeks ago I turned my computer off for the night, next morning I turned it on and there was no power. I took the PSU out and checked it and there was no juice. So I RMA'ed it and got a better one, when that came back the computer would turn on but it would just go on for a sec, then turn off, then turn on again a few seconds later and then turn off. No beeps nothing. So i figured it was motherboard so i RMA'ed that, now that I got that back and put it in I am not getting anything on my screen. Everything else seems to be running fine, I turn it on and eveything purrs and hums just fine but I am not getting any sort of signal on my screen, jsut a black screen. The heatsink on the GPU is running so it isn't a lack of powe. Also I noticed there aren't any lights on my mouse or keyboard (I have a G5 mouse that usually displays a few lights on the side and the num lock etc lights on the keyboard are all off). If anyone has any clues please share em. I got the GPu at Circuit City but i cut out the barcode for a rebate so i am not sure if I will be able to get a return or exchange on it. Here are the total system specs

e4300
Zalman 9700
EVGA 8800 GTS 320mb
Gigabyte p965-ds3
2x1GB Patriot Ram DDr-2 6400
250 GB Seagete HD
250GB WD HD
Antec 900 Case
2 generic DVD Drives
Corsair 520W modular Power Supply

More about : repair build

July 5, 2007 11:54:37 AM

It's probaly your RAM or CPU. If you can, try using different RAM that is compatabile with your board. If you have another CPU try it as well. I had the exact same problem a while ago and as odd as it sounds, it turned out to be a bad CPU.
a b B Homebuilt system
July 5, 2007 12:46:40 PM

Check that you plugged the right connector into the video card. The CPU connector looks just like the PCI Express connector on some PSUs.
Check all your electrical connections.
Related resources
July 5, 2007 12:59:09 PM

have checked and rechecked all that, there is power going to the Graphics card as the heatsink fan on it is spinning, CPU heatsink is running, Hard drives are spinning, dvd drives work and you can eject them. One thing I did notice is when I first put it all back together with the new board I forgot to put the RAM in but when I did install the 2 sticks it didn't make a difference. I might have another stick I can try with, I know I don't have another CPU I can try to replace though. Well if anyone else has a solution please let me know.
July 5, 2007 1:43:03 PM

RAM is usually the culprit for boards not posting. Make sure to use some on their approved list and runs at 1.8V.

I did a build for my wife so I used her CPU, with her CPU everything worked, with mine, all fans spun up, but never a picture on my LCD.
a b B Homebuilt system
July 5, 2007 2:29:50 PM

If your RAM runs at 2.2v, put in one stick, go into the Bios quickly and change the voltage.
July 5, 2007 2:30:11 PM

Well I will see if i can dig up some ddr-2 ram somewhere and try it out. The cpu won't be a problem exchanging with newegg but the Ram i bought with Fryes online and sent in a rebate so I am not sure if I can get an exchange on that. Will see.
July 5, 2007 2:38:27 PM

It won't show anything. There is a blank back screen. I have a Hyundai L90D+ and when it is on the LED is blue and when it is off or on standby the LED is orange. Well when I unplug it from the computer I get the usual "no display" thing bouncing around a blue screen, when I plug it in I get a blank black screen and the LED is orange. Like it is on hibernate or something. Initially I assumed it was Graphics Card but lately I am thinking it more like RAM or CPU. BTW everything has been plugged, unplugged, checked and rechecked. It doubt it is a lack of power as the PSU I was using before ran it without a hitch and it was the same wattage and less amperage on the 12V rails.
July 5, 2007 3:11:22 PM

Did you try reseting your cmos?
anytime you have an issue with memory or cpu or powersuply
you should give your bios a nice long reset....about 3 min.
make sure you remove your 20 or 24 pin power connecter from your board before you do this..
I have been building for 15 years and have never had to rma anything.
BTW newegg rocks!
July 5, 2007 3:42:43 PM

lucky you then! I tried that with the original board but to no avail, these problems are coming from a brand new board though (the one I recieved back on the RMA)so i shouldnt have to reset anything. Ill give it a shot though, couldnt hurt.
July 5, 2007 4:55:23 PM

Quote:
lucky you then! I tried that with the original board but to no avail, these problems are coming from a brand new board though (the one I recieved back on the RMA)so i shouldnt have to reset anything. Ill give it a shot though, couldnt hurt.


tm84p, I had those exact same symptoms once and it drove me crazy replacing stuff, restting stuff, etc,

The problem after a long time troubleshooting turned out to be the brand new GPU.

See that is why I was getting nothing on the screen and no POST. The GPU will POST before your mobo, so if the GPU is fried nothging will show up.

BTW, the fan on my GPU was also working so I assumed that was not the problem ;-)

Do yo have a spare GPU or on board VGA? Give that a try. Good luck.
July 6, 2007 2:44:12 AM

Well I got the brilliant idea to go down to Circuit city and get a 1gb stick of ram and a GPU to test if it was either of those and return them the next day. Well I put both in and no dice, neither of them worked so I am going to guess it is CPU and try to RMA the one I have with Newegg. Thankfully that is the one part I have that I didn't cutout the barcode for a rebate so I can RMA it. I just found out now that if you cutout the barcode Newegg won't accept it for exchange. Good thing to remember for the future. Anyhow will try to post a result once the CPU comes back in. Too bad CC doesn't sell CPU's, neither does anyone else for that matter. There is no Fryes or Fryes equivalent in NY. BTW I tried the CMOS battery thing as well but no luck there.
!