Icons and taskbar

Hello,
my desktop icons and taskbar become big what i will do to them
2 answers Last reply
More about icons taskbar
  1. Have you changed the screen resolution? Right click desktop / properties and adjust screen resolution.
  2. By default, Windows Vista sets the size of your desktop icons to a "medium" setting. If this setting has the icons appearing to large for your preference, here's how to reduce them back to a more "Classic" look:

    1. Right click an empty area of the desktop.
    2. Select "View" and then select "Classic icons".

    I hope this helps!

    Brett M,
    Windows Outreach Team
Ask a new question

Read More

Configuration Taskbar Desktop Icons Icons Windows Vista